Jump to content

Recommended Posts

17 minutes ago, P-pan said:

Jag tycker de' går bra...

 

20220525_181804.jpg

 

Om du tar nästa flyg så står du väl snart utanför dörren.

Hur många ska jag lägga på kylning ????

 

😏

 

Om vi kommer på fredag räcker det med två flak.🤪

Link to comment
Share on other sites

Som ett brev på posten så var det mulet och regnigt idag.20220526_113036.jpg

Den första etappen är att rensa upp på server hyllan. Bättre nätaggregat till nätverksswitchen och Rock Nucen.

Med lite fördomar mot Kina producenter så kände jag mig tvungen att kolla att nätaggregatet verkligen levererade 19 v ut.20220526_113449.jpg

Och det gjorde det.

 

När jag likaså höll på att fippla lite,  så gjorde jag en kort nätkabel bestående av en gammal Jorma JPC kabel och Kina kontakter.20220526_135739.jpg

 

Resultatet är som följer. Jag har inte hunnit lyssna ännu, men grejorna är på plats och fungerar. Så nu är den första etappen avklarad. 

 

20220526_140522.jpg

 

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Trevligt att se du fick ihop det (och ett beslut! :D ) till ett fungerande, smidigt system.

Jag är övertygad om att det kommer låta enligt önskemål! :) 

Haha. Jo det tog en stund att komma till beslut. Och sedan minst lika lång tid för att Fedex leverera mina grejor. Timbre sa att stress är hifins värsta fiende. Men det här är så långt åt andra hållet att det är löjligt...:grin:

Link to comment
Share on other sites

20220526_182653.jpg

 

Sitter och njuter av Ryans senaste. Etapp 1  av streaminguppgraderingen har koncentrerats på strömförsörjning och skärmade strömkablar. Ifi bulan till switchen och Teradak strömförsörjningen till servern. Det lät bra före detta steg. Men redan det här steget är faktiskt redan en ganska stor uppgradering. Utan att överdriva. Det låter stort, dynamiskt och friskt. På en helt annan nivå. Roon Nucen var som serverkälla överlägsen min förra server redan innan den fick annan nätdel. Med linjär nätdel så har det ytterligare accentuerats. Riktigt skoj. Jag har dock inte tagit reda på att allt är i fas ännu. 

Link to comment
Share on other sites

A65bSpb.png
 

Jag noterade något på inledningsspåret av Phoebe Bridgers eminenta Punisher album. Något jag inte hört tidigare. Under de första sekunderna är det en röst som mumlar. Det hör jag nu klart och tydligt. Tidigare har detta inte gått att uttyda. Men nu är det inga problem alls.

Link to comment
Share on other sites

Jag tolkade dig som att du hörde VAD som mumlades först, och lyssnade själv... Tänkte nåt i stil med att årets "fladdermus-pris" borde delas ut, men inser att du menar förekomsten av mumlet. :D Men, rösterna förekommer då, och då under hela spåret. Låter lite som att en TV står på i rummet eller nåt.

Link to comment
Share on other sites

20 minutes ago, AlfaGTV said:

Jag tolkade dig som att du hörde VAD som mumlades först, och lyssnade själv... Tänkte nåt i stil med att årets "fladdermus-pris" borde delas ut, men inser att du menar förekomsten av mumlet. :D Men, rösterna förekommer då, och då under hela spåret. Låter lite som att en TV står på i rummet eller nåt.

Det är märkligt hur hjärnan tolkar olika intryck. Det kan mycket väl hända att jag noterat detta tidigare. Men nu var det så tydligt nu att det inte längre fanns några tvivel.

Det är NÄSTAN så att jag kan höra vad hon mumlar. Men inte riktigt än. Kanske när jag har Pien installerat?:grin:

Link to comment
Share on other sites

Har under kvällen satt igång etapp 2. Har fått det att fungera och redovisning kommer. Men har stött på patrull med Raspberry/ Ropiee. Det hackar när man kör high rez material. Låter sämre med.

Link to comment
Share on other sites

Med en kaffe i handen och kontakt med hjälp från @AlfaGTVoch @SeqPro1har jag försökt komma underfund med dessa irriterande drops på high rez material. Linuxbaserad mjukvara kommunicerar med dacen via ett protokoll som kallas Alsa. Ungefär som Windows wasapi protokoll. Eftersom att kör trådat numer så är det inga problem med kontakt till nätverket.
 

Jag fick det att fungera när jag bytte från high speed 2 läget på esoteric dacen till high speed 1. Det stod i instruktionsboken att man skulle testa det. Och visst. Det låter bra. Men jag vill köra asynkront! Och det låter precis lika bra om inte bättre via htpcn. Jag tycker nog ärligt talat att htpcn i dagsläget är den bättre endpointen . Och det utan ett linjärt nätaggregat. Men det kan också vara så att jag blev en anti-surjävla gubbe för att asynkron usb inte funkade:grin:. Så kan det vara. Ska lyssna lite. Och se om jag inte får till den asynkrona överföringen. Edit. Det är det asynkrona som spökar. Bläddrar jag mellan asynkront och inte så kommer drops som på posten när asynkront är påslaget! Aldrig får man vara helt nöjd!

 

Link to comment
Share on other sites

55 minutes ago, new order said:

Aldrig får man vara helt nöjd!

Det hade jag också problem med när jag körde USB från laptop/JRiver/W10/Wasapi ext. Men det var främst på DSD128 och högre 24/192 och uppåt. 24/96 och neråt kändes säkrast. Egentligen inget stort problem, men så skall det ju inte vara. När jag köpte Lumin kopplade jag upp mig från laptopen via ethernet och då försvann det. Om det var JRiver, USB-korteteller laptopen processor som var grunden lär jag inte få reda på.

Link to comment
Share on other sites

31 minutes ago, Bebop said:

Det hade jag också problem med när jag körde USB från laptop/JRiver/W10/Wasapi ext. Men det var främst på DSD128 och högre 24/192 och uppåt. 24/96 och neråt kändes säkrast. Egentligen inget stort problem, men så skall det ju inte vara. När jag köpte Lumin kopplade jag upp mig från laptopen via ethernet och då försvann det. Om det var JRiver, USB-korteteller laptopen processor som var grunden lär jag inte få reda på.

Dataproblemens vägar äro outgrundliga.

Link to comment
Share on other sites

Som jag PM:ade, det kan vara värt att prova sig fram med alternativ USB-kabel (behöver givetvis inte vara nåt exotiskt, bara den är certifierad USB High Speed) men även att alternera USB-portarna på en Pi4 (Både 2.0 och 3.0 finns att testa)

Link to comment
Share on other sites

51 minutes ago, AlfaGTV said:

Som jag PM:ade, det kan vara värt att prova sig fram med alternativ USB-kabel (behöver givetvis inte vara nåt exotiskt, bara den är certifierad USB High Speed) men även att alternera USB-portarna på en Pi4 (Både 2.0 och 3.0 finns att testa)

Jag har nu testat med min gamla audioquest kabel. Både usb 3 och 2 portarna på pie. Ingen skillnad. De har bägge fungerat på htpcn så jag har svårt att tro att problemet ligger där.

 

Roon har inte identifierat min dac. Kan det vara problemet? Min modell fanns inte med om man väljer enheter från Esoteric. Men det har även varit så på htpcn.

 

Screenshot_20220527-135826_Roon.jpg

Link to comment
Share on other sites

21 minutes ago, SeqPro1 said:

Har du ställt in rätt parametrar i Roon för dacen, så du vet vad den klarar av?

 

Som sagt Ropieee är asynkront...

Du gör mig osäker. på inställningarna i dacen så finns det flera parametrar. Massor med filter och sådant. Dacen klarar max 192 khz via high speed usb. Och läge 2 är det asykrona läget. Jag får problem med distorsion så fort det blir high rez. Det är inte så att det klipper utan snarare liksom hackar.

Link to comment
Share on other sites

Nu har jag grottat i manualen:

https://www.esoteric.jp/en/product/k-07/download

Eftersom de säger själva att Yosemite och Maverick Mac OS endast fungerar i "Normal or HS_1 mode" så är risken att du skulle få full funktion i HS_2 mode med en modern Linux-kärna väldigt liten... :anguish:

Jag tror tyvärr du får acceptera Windows på endpointen... Eller stilla din själ och acceptera syncronous mode med HS_1!

 

Men, ett generellt tips är att avaktivera volymkontrollen, sätt till Fixed. 

Link to comment
Share on other sites

Jag har startat en tråd på Roon forumet i ämnet. Och skaparen av Ropieee var väldigt hjälpsam. Men det verkade som att detta var något som var kopplat till Esotericen.

Att det asykrona inte fungerade med Ropieee av någon märklig anledning. Det var ett bakslag. Det står ju i deras instruktionsbok att man ska välja HS usb läge 1 om man får dropouts.

Detta gör att etapp 1 är det som gäller tills vidare. Jag tror inte att jag ska fortsätta på Raspberry vägen om det inte fungerar med min sacd/dac som jag förövrigt är väldigt nöjd med. Visst skulle jag kunna uppgradera dac till något nyare. Men det känns väldigt märkligt bara för att gå Ropieee fullt ut. Hmmm. Detta tåls att tänkas på.

Link to comment
Share on other sites

10 minutes ago, AlfaGTV said:

Nu har jag grottat i manualen:

https://www.esoteric.jp/en/product/k-07/download

Eftersom de säger själva att Yosemite och Maverick Mac OS endast fungerar i "Normal or HS_1 mode" så är risken att du skulle få full funktion i HS_2 mode med en modern Linux-kärna väldigt liten... :anguish:

Jag tror tyvärr du får acceptera Windows på endpointen... Eller stilla din själ och acceptera syncronous mode med HS_1!

 

Men, ett generellt tips är att avaktivera volymkontrollen, sätt till Fixed. 

Tack för dina inputs:smile::thumbsup:.  Jag uppskattar det som bara den, ska du veta! Jag håller med dig i ditt resonemang som du ser i posten ovanför.

Du kan vara lugn! Volymkontrollen har aldrig varit aktiverad. Inte sedan dag 1.:sunglasses::thumbsup:

 

Pie linjen blir nog ett avslutat kapitel. Det är lite synd för den var faktiskt rappare och snabbare i reaktionerna. Men ljudmässigt så lät det faktiskt bättre med min htpc asykront än vad det gjorde med Pien i det andra läget. Det blev tydligare och ändå avslappnat. Medans Pien blev liksom murrigare i sin ljudbild. Jaja. Ingen sa att det här är lätt.:smile:

Link to comment
Share on other sites

1 hour ago, Ampalang said:

Den ser aktiverad ut för mig, sedan om du använder den eller ej är väl en annan fråga. 🤔

 

FACD4F81-F9FC-4A26-BED9-0EE6D324F088.png.5667678f15e588eb3851a2fb49dde047.png

 

Sätt den på ”fixed volume”. 

Jag har den på device volume. Vilken är fixed i Esotericens inställningar. Borde vara samma sak? Jag har testat alla settings när jag har mixtrat på utan någon skillnad. Men det verkar som att min dac inte är kompatibel.

Link to comment
Share on other sites

15 minutes ago, new order said:

Borde vara samma sak

Borde är inte samma sak som att det är samma sak, inte i min bok i alla fall.

 

2 hours ago, AlfaGTV said:

generellt tips är att avaktivera volymkontrollen

@AlfaGTV var ju inne på samma sak innan jag förtydligade.

Link to comment
Share on other sites

30 minutes ago, new order said:

Men det verkar som att min dac inte är kompatibel.

Ja, det är troligen det som är det tråkiga faktumet... Om DACen kräver/önskar drivrutiner för Mac (vilket man kan tolka det som) så kommer det inte funka med Ropieee/DietPi/VitOS eller andra Linux-baserade operativsystem, eller streamers för den delen (Lumin/Auralic/Aurender etc)

Link to comment
Share on other sites

2 hours ago, new order said:

Detta tåls att tänkas på.

 

Har du möjlighet att sätta NUC direkt vid DAC och köra USB ifrån den direkt utan att gå via Pie för att se hur ROCK maskinen och DAC fungerar tillsammans om samma problem uppstår då?

Link to comment
Share on other sites

4 minutes ago, octavia rs said:

 

Har du möjlighet att sätta NUC direkt vid DAC och köra USB ifrån den direkt utan att gå via Pie för att se hur ROCK maskinen och DAC fungerar tillsammans om samma problem uppstår då?

Jag tvivlar det kommer att hjälpa så länge man kör ROCK... Men visst, det är värt ett försök iaf!

Link to comment
Share on other sites

Min poäng var inte att de skulle lösa problemet @AlfaGTV mer att se om problemet uppstår med Linux överlag vilket då tyder på att de "kan" vara så att de enbart fungerar med Windows och då kan man lägga ner diverse spekulationer.

Link to comment
Share on other sites

Hmm. Det var jobbigt att börja koppla om! :grin: bara att hålla på och krypa runt stereobänken igår var motsatsen till roligt. Men jag förstår poängen med att utesluta alla felkällor. Ähh. Blev lite sugen att byta dac nu!!😳😁

Link to comment
Share on other sites

man behöver inte vara ledsen över att köra Windows på en musikserver eller endpoint, för ett år sedan hade jag nog själv varit skeptisk men idag föredrar jag Windows rent ljudmässigt framför Linux baserade OS jag testat på samma maskin.

 

Men en ny DAC är ju alltid roligt.... :winking:

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...