Jump to content

Ivery

Medlem
  • Content Count

    11
  • Joined

  • Last visited

About Ivery

  • Birthday 1981-10-18

Profile Information

  • Location
    Kungsbacka, Halland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Grattis @Bebop till att ha hittat en detalj som tillför än mer välljud i vad som verkar vara en helt fantastisk anläggning! För en evighet sen (den 15 januari i år) var jag på en demo hos @Akkelis Audio, där instereo först visade en kommande strömlist från Chord. Därefter demonstrerades lite Chord-strömkablar och avslutande byttes Netgear-switchen ut mot EE 8Switch. Det fanns som jag upplevde det noterbara men ibland små skillnader (de flesta positiva) vid byte av strömprodukterna, men det stora välljuds-lyftet kom vid byte till 8Switch. Det var synd att det bytet gjordes så sent u
  2. Ja, jag tror t.ex. att fasen sitter olika i min förstärkare jämfört med i min receiver.
  3. Säkert inte för er som är elkunniga. Som mannen med den arga kommentaren till filmen skrev så är inte jag rätt person att stoppa en multimeter i ett uttag utan då är det bra att t.ex. Phaser finns.
  4. Som hugad spekulant applåderar jag detta
  5. Gällande Oehlbach Phaser har Akkelis Audio lagt upp en film på YouTube I instruktionerna tror jag det står att man efter första testet ska vända på kontakten för att se att andra lampan tänds så att det inte är något som blivit fel. Testar alla elapparater som ska kopplas in hemma med Phaser numera.
  6. It's alive Det blev ett byte av m2-disk till en Samsung 970 EVO plus. Kanske inte helt nödvändigt men känns framtidssäkrat inför kommande uppdateringar. Arbetsgången var: 1. Plocka ut Kingston-disken och ett av två RAM. 2. Starta NUCen och fabriksåterställa den (gick inte med Kingston-disken i). 3. Montera Samsung-disken och sätta tillbaka RAM. 4. Uppdatera BIOS 5. Installera Roon ROCK. Det är mycket möjligt att det hade fungerat även om jag vid steg tre monterat tillbaka Kingston-disken men vi var aldrig riktigt kompisar så nu ligg
  7. Tack @AlfaGTV! Jag fick en halvtimme mellan jobb och hämtning på förskola och skola i eftermiddag. Hann koppla upp NUCen mot en monitor och två tv-apparater hemma utan att få bild på någon (använde även olika HDMI-kablar). Skärmarna känner av att något är anslutet (vår gamla Samsung i sovrummet visade till och med Intel NUC i ingångsväljaren) men det står bara ingen signal. Någon gång tidigare när jag lyckats komma in i Bios serup har jag sett ett val att kunna stänga av HDMI-porten och tänkt att den där ska jag aldrig trycka på, så det är inget jag gjort aktivt. Alltså v
  8. @byZan Jag har ett par B&W 805 Nautilus som hängt med sen studenttiden 2005 och är den centrala punkten medan all annan utrustning bytts ut genom åren. Mer om det när jag får NUCen att lira ROCK och tid att skapa en egen bildtråd. Jag har allt följt dina trådar genom åren vilket varit fascinerande.
  9. @octavia rs Tack! Har haft problemet vilande men gnagande sen min misslyckade räddningsaktion. Ska kolla Roons forum.
  10. Hoppar in i denna tråd. Jag lyckades montera ihop en NUC (NUC8i5BEK2) med Kingston A2000 SSD 250GB hårddisk samt Corsair Vengeance SODIMM 8GB DDR4 minne och installera Roon ROCK efter instruktionsfilmer från The Hans Beekhuyzen Channel på YouTube och hjälp från Roons hemsida. Trots viss ovana att rota i datorer gick detta bra. NUCen installerades i skåpet där vi har fiberbox och en Apple Airport Extreme och allt fungerade fint. Jag hade tidigare testat Roon på en laptop och ibland fått "hack i skivan"-pauser i ljudet. Jag upplevde inget sådant med NUCen även vid uppsampling till DS
×
×
  • Create New...