Jump to content

Roon 1.8


ishoot
 Share

Recommended Posts

1 hour ago, calm said:

Nej det går just nu inte att spela upp alls, det är mitt stora problem.

Om det är så, då är det problem med ditt Tidal-konto, det har inget med Roon att göra. Inte nå roligare för dig, men kanske en uppmaning att inte använda leverantörskopplade epostadresser. (Eller routers för den delen! ;) )

 

Vi får hoppas att Tidal hjälper dig att koppla abonnemanget till rätt e-postadress. Annars är det nog både enklare och snabbare att avsluta det gamla abonnemanget, skapa en ny e-post på en fristående tjänst som outlook.com, gmail.com eller icloud.com. Starta sedan ett nytt abonnemang knutet till det kontot. 

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Om det är så, då är det problem med ditt Tidal-konto,

Det har inget att göra med att Innous inte är certifierad för Roon och att det slår ut i och med nya versionen? De hade ju lite olika meningar om att certifiera fullt ut, men jag minns inte de enskilda argumenten. Jag hade haft större förståelse om det hade varit problem med Roon, men vad har en uppdatering av Roon med Tidal att göra? Det tycks ju vara fler som råkat ut för samma sak.

Link to comment
Share on other sites

Jag tolkade @calm som att han tillåts logga in, både på Tidals webbsida och i Roons Tidal-klient. Men, han kan inte strömma nån musik, väl inloggad. Det låter förmig som att det inte finns något aktivt abonnemang kopplad till kontot som används.

(om man inte kan logga in direkt i tjänstens websida, kan inte Roon göra det heller)

Tidal har de senaste månaderna ändrat sin inloggningsmekanism, när du klickar på logga in i Roons Tidal-hantering hänvisas man numera till en websida där man autentiserar sig, och gör en koppling mellan just din installlation av Roon och Tidal.

Inget har ändrats i Roon avseende Tidal eller Qobuz, ochi nte heller har man sluttat stödja befintliga Innuos-modeller. Det finns tveksamheter om Roon kommer tillåta Innuos framledes, men det är inget klarlagt runt detta, vad jag vet iaf.

 

Link to comment
Share on other sites

11 minutes ago, AlfaGTV said:

Nä, fixa nätverket.. :D 

:D 

Nätverket fungerar fint, måste klocka servern. Roon ligger på >100% av cpu när den tänker efter uppdatering, aja har lite höjd för det. 

Eller bara köpa en ny moderbräda med bättre chipset, men jag gillar mitt gamla skräp.. :pc:

Link to comment
Share on other sites

On 2021-02-14 at 23:17, AlfaGTV said:

Jag tolkade @calm som att han tillåts logga in, både på Tidals webbsida och i Roons Tidal-klient. Men, han kan inte strömma nån musik, väl inloggad. Det låter förmig som att det inte finns något aktivt abonnemang kopplad till kontot som används.

(om man inte kan logga in direkt i tjänstens websida, kan inte Roon göra det heller)

Tidal har de senaste månaderna ändrat sin inloggningsmekanism, när du klickar på logga in i Roons Tidal-hantering hänvisas man numera till en websida där man autentiserar sig, och gör en koppling mellan just din installlation av Roon och Tidal.

Inget har ändrats i Roon avseende Tidal eller Qobuz, ochi nte heller har man sluttat stödja befintliga Innuos-modeller. Det finns tveksamheter om Roon kommer tillåta Innuos framledes, men det är inget klarlagt runt detta, vad jag vet iaf.

 

Jag startade ett nytt abonnemang som "prova på" och det fungerar bra, bortsett från ett kortare avbrott igår. Har sedan någon månad sedan förberett övergången från tele2:s mailfunktion till ett nytt gmail. Sedan får vi se om de kan koppla ihop kontona och flytta över mitt gamla bibliotek och min redan gjorda betalning. Innan det är gjort är jag en smula pessimistisk inför utgången av den operationen.

 

Calm

Link to comment
Share on other sites

1 hour ago, JWE said:

:D 

Nätverket fungerar fint, måste klocka servern. Roon ligger på >100% av cpu när den tänker efter uppdatering, aja har lite höjd för det. 

Eller bara köpa en ny moderbräda med bättre chipset, men jag gillar mitt gamla skräp.. :pc:

Jag kanske missförstår dig, men om din Roon-server hittar de kablade ljudenheterna men inte de trådlösa, då har du ett problem med ditt nätverk, inte din serverprestanda! :)

Minns inte vad du kör för OS? Impad att Roon tar över 100% CPU dock.. ;) Men det är inte det som gör att den inte hittar enheter...

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Jag kanske missförstår dig, men om din Roon-server hittar de kablade ljudenheterna men inte de trådlösa, då har du ett problem med ditt nätverk, inte din serverprestanda! :)

 

Kanske fel av mig att säga att Roon inte hittar enheterna. Roon hittar inte enheternas OS-mixers, eller hittar gör den uppenbarligen som nedan, men utgången finns inte i växlarn.

Detta taget från dator, ser likadant ut om jag vill lyssna från telefonen. Roon hittar utgångarna när den känner för det. Fungerat felfritt innan 1.8.
 
121724353_Skrmklipp.PNG.2b7c0680b0f4bc6543d73590f7d108a7.PNG
 

 

1 hour ago, AlfaGTV said:

Minns inte vad du kör för OS? Impad att Roon tar över 100% CPU dock.. ;) Men det är inte det som gör att den inte hittar enheter...


Ubuntu server. Missade att Linux's top-kommando (resursövervakare) räknar kärnorna var för sig i processorn, så 400% max om man kör 4 kärnor. Bör klara mig med cpu-kraft alltså..



Edit: Ser att jag inte är ensam om detta om jag läser på Roon Community. Får starta om servern tills de kommer med en hotfix, verkar lösa det tillfälligt.

Link to comment
Share on other sites

Då förstår jag bättre! Och ja, någon enstaka gång hade hänt också att min Roon Core tappat bort vissa ljudhenheter, men jag tror inte de varit under 1.8? Och, det borde vara den Bridge som de är fysiskt anslutna till som behöver en omboot, i mina fall har det varit ALSA som spattat sig...

Link to comment
Share on other sites

57 minutes ago, AlfaGTV said:

Och ja, någon enstaka gång hade hänt också att min Roon Core tappat bort vissa ljudhenheter, men jag tror inte de varit under 1.8?

Samma här. fungerar klockrent nu med en liten undran om det inte tar lite längre tid mot tidigare att låten börjar spela efter det man tryckt på play?

 

/byZan

Link to comment
Share on other sites

9 minutes ago, byZan said:

...tar lite längre tid mot tidigare att låten börjar spela efter det man tryckt på play? ...

 

Hmm, njae, jag tycker inte det. Om jag inte spelat musik på ett tag så kan det ta en sekund eller två, hårddiskarna i viss lagring går ju ner i ett "grunt viloläge" emellanåt vilket det tar lite tid för dem att ta sig ur. Jag upplever fördröjningen kortast med ljudenhet direkt ansluten till Roon Servern (den med inbyggd SSD och all musik lokalt) ochdet som tar längst tid brukar vara uppspelning på ngn av Aries'arna, jag drar till med 1 sek fördröjning. (Det handlar om att fylla upp buffertar, och synka DAC'en på "andra sidan")

Link to comment
Share on other sites

Upplever du det med lokalt lagrad musik eller Tidal, är det lika på båda systemen? @byZan

 

Jag upplever inga skillnader med min SSD i NUC eller via Qobuz dock är själva gränssnittet snabbare innan kunde det tänka en hel del och rensade jag cache minnet i telefonen så blev appen snabbare så felet var troligtvis i Android appen. Nu rullar det på mycket bättre och jag är nöjd med 1.8 visst finns det lite saker som var lite ovant till att börja med men nu när man är inne i det igen så funkar det fint.

Link to comment
Share on other sites

2 minutes ago, octavia rs said:

Upplever du det med lokalt lagrad musik eller Tidal, är det lika på båda systemen? @byZan

Jo det var upplevelsen tidigare och ingen aning varifrån jag tog musiken. Har testat precis nu och tar tillbaka tidigare undran, fungerar väl så bra:thumbsup:

Om det är snabbare eller lika snabbt som tidigare har jag inget minne av längre:blush: 

 

/byZan

Link to comment
Share on other sites

Fick mitt bibliotek flyttat av Tidal och det fungerade klockrent så här långt.

Vad jag däremot inte kan avläsa är om ett visst album fanns tillagt till biblioteket redan tidigare. Vill minnas att det stod det i den tidigare versionen. Ingen stor sak men praktisk. Vet inte om biblioteket accepterar kopior, men borde  i vart fall vara möjligt vad gäller olika versioner att lägga in dem var för sig, för jämförelsens skull.

 

Calm

Link to comment
Share on other sites

31 minutes ago, AlfaGTV said:

Tydligen en fix på G enligt Roon community;

https://community.roonlabs.com/t/tired-of-restarting-1-8-to-use-endpoints/145870/8

 

Märkligt att det bara drabbar vissa?

 


Ja, och på så många olika plattformar är nog det märkligaste. 
Måste nästan bero på någon inställning i ett tredjepartprogram på nätverket, ser som ingen annan förklaring.

Link to comment
Share on other sites

1 hour ago, calm said:

Vad jag däremot inte kan avläsa är om ett visst album fanns tillagt till biblioteket redan tidigare.

 

Det upplevde jag både i 1.7 och nu med 1.8 att ett album jag vet är tillagt ändå inte visas som tillagt när jag går in i det. När jag i telefonen lägger till ett album med plus tecknet så tänker den lite sen hoppar hela bilden till lite då vet jag att de blivit tillagt men om de redan är tillagt men visar att de inte är det då står markören bara och tänker och de händer inget.

 

Inget större problem men de är ändå lite irriterande när man vet man lagt till det och nästa gång man går in så är där likväl ett plus tecken på att man kan lägga till det.

 

Nu blir det inte dubbletter om man råkar lägga till samma album igen de händer helt enkelt inget andra gången men sen kan man ju lägga till flera olika versioner om det finns det av ett album och välja vilket som ska vara de primära.

Link to comment
Share on other sites

1 minute ago, octavia rs said:

Satt och kollade lite via min dator och där verkar det inte vara ett problem med att tillagda album fortfarande visas med ett plustecken där är det hjärtsymbolen på alla. Kan de vara så att de är ett problem endast relaterat till appen? Du kör väl iPad @calm

MacBook men det är väl samma program?

 

Calm

Link to comment
Share on other sites

1 hour ago, calm said:

10.10.5 tror jag?

 

Calm

Hej igen 

jag tror att din version är från 2015, det kan vara orsaken till dina problem 

Datorleverantörerna är väldigt smarta, när en dator får några år på nacken kan man inte uppdatera mjukvaran längre utan är tvungen att köpa ny dator, smart affärside 

tycker Tommy 

Link to comment
Share on other sites

5 hours ago, calm said:

MacBook

Ni förvirrar mest, tror jag. Calm har redan sagt att han kör en MacBook, dvs MacOS-versionen. Ni som kör hyfsat nya paddor kör numera iPad OS och de som kör tlf kör iOS. Det är med andra ord tre helt separata byggen av samma grundapplikation.

 

Med det sagt vill jag förtydliga ytterligare en sak också:

I Roon kan man "lägga ett album till sitt bibliotek", oavsett var det befinner sig, på en utpekad mapp på nätverket, hos Qobuz eller hos Tidal. Dessutom kan man "favorisera", dvs. lägga ett hjärta på album, artister och spår.

 

Om man däremot klickar på "hjärtat" i Tidal eller Qobuz appar så blir det samma sak som att "lägga till biblioteket" i Roon.

 

I Roon kan man välja att visa en bunt ikonerför olika typer av album, för att underlätta identifieringen:

54BABA40-8CBA-4D21-8318-92BC8C30F887.thumb.jpeg.b25684dab6c3bae5efd1c8d150b36b49.jpeg

Det här funkar, mig veterligen också i telefonen, men det är inget jag nyttjar speciellt ofta.. (Tycker det är lite som att titta på film på en 9.7" iPad... Ganska trist mao)

Link to comment
Share on other sites

Om man tittar i länken ser man att Calms mjukvaru version är från 2015  på sin OS mjukvara , att Byzan och jag har den senaste ipadversionen tycker jag inte förvirrar det är en iOS variant eller.....det visar ju bara attt vi hänger med 👌

jag tror att man bör kolla med Roon vilken OS version man måste ha, på sin MacBook , bara ett förslag
https://sv.wikipedia.org/wiki/Mac_OS

//tommy

ps försökte bara vara rolig med min kommentar DS

Link to comment
Share on other sites

För att inte röra till det mer så kommer det bilder @AlfaGTV för att förtydliga de jag menar.

 

Går jag in på detta Rebecca Törnqvist albumet tex. så ser de ut som att jag kan lägga till det i "mitt" bibliotek.

 

Screenshot_20210221-201032.thumb.png.e91ba9093cd56fc9f9dc969729be42f2.png

 

 

Jag har dock det redan i mitt bibliotek. 

 

Screenshot_20210221-201116.thumb.png.892b444cea9337726492ae6d271d2c42.png

 

 

Detta är via Android appen i min telefon gör jag samma manöver på min remote som är en Windows PC så är där istället hjärta symbolen och då syns det ju att albumet är tillagt.

 

Alltså beter det sig olika på olika plattformar. 

 

Dock är det så att när jag en stund senare går in via telefonen på samma album så visas hjärta symbolen där pluset var för en stund sedan så de verkar som om de laggar lite med att visa rätt information.

Link to comment
Share on other sites

4 hours ago, Bebop said:

Då är det väl ingen iPad? Min uppdaterades i förrgår till 14.4 (sker med automatik någon gång per år).

Jag har ingen iPad utan en laptop Mac Book från kanske 2015. Men antar att programvaran ligger i Roon? Antar dock att den förutsätter en viss nivå i klientens egen mjukvara om man skall kunna fullt ut ta del av uppgraderingen i Roon.

 

Calm

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...