Jump to content

Lumin U1 Mini - ny "burk" till stereon


Recommended Posts

Jag har ju tidigare kört lite tester med USB-kablar och förvånades över att det kan skilja så pass som det gör. Men det är bara att böja sig...

 

Samtidigt har jag ingen bra känsla kring USB-kablar. Jag tycker det är för sladdrigt (den var väl fyndig :831669895_winkingfacewithtongue:). Jag håller också till en del på Audiophilestyle som har mycket intressanta inlägg bl a. Där finns också en hel del kunnigt folk inklusive konstruktörer. Även USB kontra AES/EBU och SPDIF har varit uppe flera gånger. Vilket som låter bäst är upp till en själv men jag tar till mig en del andra synpunkter också.

 

Bl a nämndes effekter av bra switchar där någon menade att nyttan med en switch i den mån det funkar borde vara mindre för USB än för AES/EBU och SPDIF. Tankegången var att lågr jitter för dessa skapas ju innan datan överförs till dacen medan USB jitter-rensas först i dacen, inte i nätverksbryggan. Så fungerar asynkron överföring. Peter Lie, som är Lumins representant på Audiophilestyle bekräftade det med ett kort inlägg där han slår fast att all krut på jitterreduktion hos Lumin är gjort  för AES/EBU och SPDIF. USB-jittret tar som sagt dacen hand om.

 

Efter inköpet av switchen blev jag därför lite nyfiken på att köra AES/EBU igen. Så jag satte in min Vovex som är en enkardelig AES-kabel med försilvrad koppartråd utan skärmning tillverkad i Schweiz

 

Vovox AES.jpg

 

Jag frågade @octavia rs om han hade någon erfarenhet av AES med och utan skärmning. Han har bara spelat med skärmade varianter. Så av nyfikenhet beställde jag en sådan från tyska Viva Blue. Den är också försilvrad men skärmad och har också ferritkärnor fram och bak mot störningar. Min tanke är att om jag har någon skit på vägen som tar sig in så borde det höras.

 

Via Blue AES.jpg 

 

Nu har jag spelat en lista fram och tillbaka ett par dagar. Min slutsats är att det låter inte annorlunda. Same, same... Däremot låter det lite annorlunda med USB men det är bara "skitsaker". Lika bra fast lite annorlunda. AES ger lite rundare klang än USB men det är på marginalen så inget att hänga upp sig på. Jag gillar konceptet med AES bättre. Rejäla don och inga som helst tappad kontakt som jag då och då haft med USB.

 

Det blir AES för hela slanten nu ett tag.

Link to post
Share on other sites
  • Replies 209
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Samtidigt med detta inköp har jag rensat ut ett par burkar ur hyllorna som jag inte ser något behov av i huvudanläggningen. Tunern åkte ut då den internetradio jag använder låter otroligt bra på P2 so

Äntligen en ny "burk" till stereo-racket. Det var ett tag sedan sist. Denna gång tänkte jag mig bli av med dator - laptop i den digitala ljudkedjan. Lättare sagt än gjort, skulle det visa sig.  

Jag känner mig mogen att runda av denna tråden nu. I år hade vi en ganska lugn julhelg så det har blivit mycket spelande och jämförande. Även en del strul men det har äntligen fått sin lösning.  

Posted Images

Hur gör du med DSD då? Utgår ifrån att Aestethix inte gillar DoP över AES/EBU...

Och utan att peka ut någon "syndare" vill jag bara nämna att jag inte upplevt ett enda pop/klick/tystnad med någon av mina DAC ar då de matats med USB-signal. Inte orsakat av det fysiska gränssnittet iaf.

Link to post
Share on other sites
23 minutes ago, AlfaGTV said:

bara nämna att jag inte upplevt ett enda pop/klick/tystnad med någon av mina DAC ar då de matats med USB-signal. Inte orsakat av det fysiska gränssnittet iaf.

Nej, pops och klicks har jag inget problem med. Den stora syndaren är köksfläkten som skickar ut någon form av spik i nätet när jag tänder/släcker eller sränger fläkten. Jag har haft hjälp av Peo och det är konstaterat vad det beror på. Jag har också haft itu fläkten men det var inte så lätlöst som vi trodde. Där sitter någon form av kretskort som styr det hela. Däremot blev det bättre sen jag skaffade switchen men inte till 100 %. NAS'en kanske också hjälpt. Det har jag inte provat ännu. Grundproblemet är inte USB annat än att det är känsligare för den typen av störningar än AES.

 

Om jag vill spela dsd får jag byta till usb. Just nu konverterar jag till 24/192, vilket fungerar utmärkt det hållet. Att gå från pcm till dsd (via usb) tycker jag är mindre bra. Det känns lite ihoptryckt och tappar body. Men att gå från dsd till pcm kan jag inte påstå ändra det jag hör. 

 

Pops och klickar hade jag problem med förr när jag spelade med högre upplösning än 24/192 respektive mer än dsd64 via JRiver och PC. Det försvann helt när jag satte in Lumin och körde pc'n som server över nätverk med MinimServer.

Link to post
Share on other sites
1 hour ago, Bebop said:

pops och klicks

Om det är brytaren i fläkten som har undermåligt gnistskydd så är väl det troligaste att att störningen är luftburen och att längden, kvaliteten och dragningen av kablaget påverkar en del. Det låter lite märkligt om upplösningen i sig skulle påverka?

 

Annars är det nog snarast ingångsimpedansen som avgör hur känsligt det blir med yttre störningar. AES har väl en ingångsimpedans på 110 Ohm vilket är lågohmigt och därmed mindre känslig för störningar. Finns säkert även andra faktorer som spelar in.

Link to post
Share on other sites
1 hour ago, Bebop said:

Grundproblemet är inte USB annat än att det är känsligare för den typen av störningar än AES.

Det är detta jag vänder mig emot, jag tycker du presenterar "vilseledande fakta" baserat på din miljö/utrustning/erfarenhet och generaliseringar. :) 

Min egen erfarenhet säger något helt annat, bara så att det "kommer till protokollet" så att säga! ;) 

 

Link to post
Share on other sites
1 hour ago, LPL said:

Det låter lite märkligt om upplösningen i sig skulle påverka?

Jag förstår inte vad jag har skrivit som får dig att dra den konklusionen. Jag har inte klagar på någon upplösning vare sig med USB eller AES vad jag kan se. 

34 minutes ago, AlfaGTV said:

Det är detta jag vänder mig emot, jag tycker du presenterar "vilseledande fakta"

Detta förstår jag inte heller. Jag har problem med fläkten som skickar ut något i etern eller i nätet när jag tänder/släcker som gör att Lumin tappar kontakten med dacen med USB. That's it. Det är ingen störning som ligger på hela tiden, endast när jag slår på eller av och inte alltid heller. Jag kan inte förklara rent tekniskt vad som sker men @Peo kanske kan hjälpa mig med det. Enligt honom är den typen av "fel" inte så ovanliga och det hjälper inte med olika typer av strömrenare. Kontakten måste bytas eller så parallellkopplar man en liten "sak" mellan polerna. Minns inte vad det hette.

 

Sen tycker jag att AES/EBU är en kontakt som i min värld känns betydligt robustare och eftersom skillnaden är minimal mellan det jag hör via AES eller USB föredrar jag just nu AES. Det är väl kul att kunna skifta lite utan att behöva offra något av det jag hör.

 

Vad är det som är vilseledande och vilka generaliseringar är det som du stör dig på? Jag inte förstå:439864629_flushedface:

 

 

Link to post
Share on other sites
2 minutes ago, Bebop said:

Jag förstår inte vad jag har skrivit som får dig att dra den konklusionen. Jag har inte klagar på någon upplösning vare sig med USB eller AES vad jag kan se.

Fastande på denna (inte på upplösningen via USB och/eller AES).

 

2 hours ago, Bebop said:

Pops och klickar hade jag problem med förr när jag spelade med högre upplösning än 24/192 respektive mer än dsd64

Tycker som sagt att det verkat lite märkligt att problem med eterburna störningarna skulle bli större om du överför mer högupplösta musikfiler men jag kanske missförstod.

Link to post
Share on other sites
32 minutes ago, LPL said:

men jag kanske missförstod.

Jo, det gjorde du. 
 

Det där med att jag ibland tappar kontakten med dacen med USB har inget med upplösning att göra. USB i den konfiguration jag har idag ända upp till 24/384 respektive dsd128 fungerar utmärkt. Högre än så klarar inte dacen. Med USB uppsamplar jag all pcm till 24/352-384 och dsd till dsd128. Det låter kanonbra. Inga klick eller pops. Det enda problemet som jag haft är som sagt att Lumin via USB tappar kontakten med dacen när vi fipplar med köksfläkten. Det var samma sak när jag använde pc som musikserver via usb. Detta inträffade näst intill alltid. Sedan jag skaffade switchen har det minskat med kanske 40-50 %. Varför vet jag inte.

 

Innan Lumin använde jag laptopar plus 64 bitars JRiver över usb direkt till dacen. Dessa (jag har 3 stycken med samma resultat, två med intel i5 och en med i7) fungerade utmärkt upp till 24/192 och dsd64. Om jag försökte med 24/352-384 och dsd128 blev det problem med ”pops” och ”clicks”. Jag misstänkte att min dac var problemet. Jag frågade @Daniel om han hade samma problem och jag var i kontakt direkt med Jim White på Aesthetix som inte hade sådan erfarenheter. Jag började då googla runt och hittade fler än jag som har eller haft samma problem. Detta berättade jag om i trådens inledning med exempel, se https://www.euphonia-audioforum.se/forums/index.php?/forums/topic/13298-lumin-u1-mini-ny-burk-till-stereon/&do=findComment&comment=250777

 

Detta ledde till att jag började titta efter andra lösningar vilket slutade med Lumin och resten ”är historia”. Jag har inga som helst problem med upplösningar oavsett usb, aes eller dac. Men jag har ett störningsmoment från den förbannade köksfläkten även om det inte skall överdrivas. Med ett knapptryck har jag kontakt med dacen igen.

 

Link to post
Share on other sites

Med risk att framstå som plump; Jag tror att din DAC's USB-implementation lämnar övrigt att önska.

Det ska dock inte innebära någon form av allmängiltig sanning att USB är en dålig lösning för överföring av audio data. Eller att kontakterna hoppar ur lite på måfå! :) 

 

Jag har ett motsvarande bekymmer med vår badrumsbelysning, det får mina Tom Evans att "knäppa till" då man släcker. Det är en mera märkbar brist hos Tom Evans än anslutningsmetoden generellt.

(Det har dock aldrig påverkat någon USB-ansluten DAC.)

 

Link to post
Share on other sites
14 minutes ago, AlfaGTV said:

Det ska dock inte innebära någon form av allmängiltig sanning att USB är en dålig lösning

Absolut inte. Men jag tycker att det är märkligt att man inte stramat upp anslutningarna. Både RCA-kontakter, el- och XLR-kontakter är betydligt robustare idag än när jag började. Gäller även högtalaranslutningar och kontakter och anslutningar till dessa. I den contexten tycker jag det är märkligt att man gått fram med ett så skrangliga kontaktdon som usb som mer liknar de gamla klämlisterna till högtalare på 80-talet. De ramlar inte ut men jag har ett par USB-kablar som inte biter alls, varav en svensk. Den får klämmas fast med en tandpetare eller möjligen ”Rudolfs klet” som @calle_jr använde ett tag.

 

Jag tycker det är synd på en annars flexibel lösning som tar alla format.

 

 

 

Link to post
Share on other sites

 

USB-kontakter är ju inte bra (menar då inte usb som buss-standard utan bara kontakterna).

Bara att man inte direkt ser vilket håll man ska sätta i kontakten och att det nästan går att sätta i den på fel håll är ju en brist som borde åtgärdats innan den släpptes.

 

Behöver faktiskt lite Rudolphs klet igen, ska leta fram det :663741902_thinkingface:

 

Link to post
Share on other sites

Eftersom jag inte kört usb på ett tag så kom jag inte ihåg hur bra de satt i min TAD så fram med en överbliven stump.

 

1605812268590.thumb.jpg.a411c6f8b5ea23ae3d9c61067c40b282.jpg

 

I min DAC sitter denna kabel riktigt ordentligt får ta i rätt bra både för att få i den och ta ut den.

 

Kabeln på bilden är en Ghent Audio men om jag inte minns fel så satt även min Cabledyne bra i TAD:n alltså den som @Bebop provade och @AlfaGTV testar nu.

 

Jag har dock varit med vid en hemma hos demo där någon hade med sig en Svensk kabel de var nog nått av de sämsta jag någonsin stött på i kontakt väg. 

Link to post
Share on other sites
48 minutes ago, calle_jr said:

Bara att man inte direkt ser vilket håll man ska sätta i kontakten och att det nästan går att sätta i den på fel håll är ju en brist som borde åtgärdats innan den släpptes.

Kan det vara det som hänt med min PC?

Jag har ju ett konstant problem med min köksstereo, som jag spelar från en stationär dator.

Jag skriver på den just nu och använder den till allt möjligt, allt från svt-play till fotoredigering etc.

I nio fall av tio jag sätter i en usb-kontakt så vänder jag den fel.

Kan det sabba kontrollkortet?

 

Link to post
Share on other sites
16 minutes ago, calle_jr said:

Det låter i kökshögtalarna när jag sätter i en usb-kontakt fel.

Ja det vill man undvika:monkey-hear-no-evil::monkey-see-no-evil:

 

PC, stationär såsom ansluten laptop tycker jag nästan alltid orsakar mer eller mindre bekymmer när de ska anslutas, är ansluten till någon förstärkare. Får du inte till problemet går det att prova att isolera något i kedjan för att bryta jordloopen t.ex. med en USB isolator, men det kan finnas risk att det påverkar funktionen, 5v matning, hastighet o.s.v.

 

Link to post
Share on other sites
8 hours ago, AlfaGTV said:

Enkelt test vore väl att peta på någon annan exponerad jord/skärm med kanten på USB-kontakten, låter det då också?

Nu är jag trög :unsure:

En usb-dac är ansluten till pc.

Om jag sätter i något annan, tex ett usb-minne i en annan port på samma pc, oavsett usb2 eller 3, så knastrar det i högtalarna.

Samma sak om jag startar spis, ugn, köksfläkt eller någon hushållsmaskin.

Det handlar inte om enstaka små knäpp, utan högljutt pulserande knäppningar som ofta inte slutar förrän jag drar ut usb-kontakten.

 

 

8 hours ago, LPL said:

bryta jordloopen t.ex. med en USB isolator

Jag har testat med ifi iDefender. Men det är inte en sådan du menar?

Jag har även satt rcl-filter till pc, jag har bytt nätdel, drivrutiner, usb-kontrollkort, bytt usb-kablar och bytt dac.

Jag har provat jorda dac på moderkortet. Bön, indiandans, voodoo, våld, hot och mutor hjälper inte heller.

 

Det enda som har avhjälpt varaktigt är att spela med en laptop, så jag tror du och alfa är på rätt spår.

 

Link to post
Share on other sites
14 hours ago, Bebop said:

 

 

Innan Lumin använde jag laptopar plus 64 bitars JRiver över usb direkt till dacen. Dessa (jag har 3 stycken med samma resultat, två med intel i5 och en med i7) fungerade utmärkt upp till 24/192 och dsd64. Om jag försökte med 24/352-384 och dsd128 blev det problem med ”pops” och ”clicks”. Jag misstänkte att min dac var problemet. Jag frågade @Daniel om han hade samma problem och jag var i kontakt direkt med Jim White på Aesthetix som inte hade sådan erfarenheter. Jag började då googla runt och hittade fler än jag som har eller haft samma problem. Detta berättade jag om i trådens inledning med exempel, se https://www.euphonia-audioforum.se/forums/index.php?/forums/topic/13298-lumin-u1-mini-ny-burk-till-stereon/&do=findComment&comment=250777

 

 

Ja, det var lite underligt. Jag hade aldrig upplevt detta i MAC-världen.  Mina digitala problem brukar handla om oväntade avbrott och förlorad kontakt med olika enheter, men då är det ofta nätverksberoende. Stabilast har jag det med en ROON nuc med all musik kopplad till den och sen via USB till streamer/DAC. Det funkar mer eller mindre alltid. Ljudmässigt föredrar jag också den "enkla" lösningen, med en bra USB kabel förstås. 

Link to post
Share on other sites
2 hours ago, calle_jr said:

Jag har testat med ifi iDefender. Men det är inte en sådan du menar?

Jo, det var en sån jag menade. Det är lite svårt att säga utan att veta exakt hur det hela är ihopkopplat.

 

Vad är det för kökshögtalare/förstärkare, hur är de anslutna till PC/DAC? Jag tycker ändå det låter som om det skulle kunna vara något med "jordplanet" i PCn eller hur prylarna är anslutna till nätet.

Link to post
Share on other sites
15 hours ago, calle_jr said:

Nu är jag trög :unsure:

Nä, inte alls, det var jag som tänkte i diket. Jag tänkte det var ett test för DAC med ansluten USB Kabel...

Men jag fattar bättre nu när du beskrev det hela. Jag har liknande problem med min DAC/PC på jobbet, den tycker det är skoj att driva mig till vansinne med små "knaster"... Men det har inte med kablaget att göra, om jag justerar buffert genom att öka eller minska och sedan återställa så är det borta! Japp, tack Windows! ;)

Link to post
Share on other sites
On 2020-11-20 at 09:05, LPL said:

Det är lite svårt att säga utan att veta exakt hur det hela är ihopkopplat.

Supravox bredbandshögtalare kopplade till Mark Levinson slutsteg, kopplad med xlr till Yellowtec puc2 ad/da, kopplad med usb till pc med windows 10.

Slutsteg och pc strömförsörjda i jordade 230-uttag. Puc2 strömförsörjd med usb.

Jag har provat koppla en tråd mellan chassit till puc2 och en skruv på moderkortet. Då försvann problemet i några dagar, men sedan kom det igen

 

 

Sorry @Bebop för OT :Blush:

 

.

Link to post
Share on other sites
On 2020-11-21 at 08:26, calle_jr said:
Supravox bredbandshögtalare kopplade till Mark Levinson slutsteg, kopplad med xlr till Yellowtec puc2 ad/da, kopplad med usb till pc med windows 10.

Slutsteg och pc strömförsörjda i jordade 230-uttag. Puc2 strömförsörjd med usb.

Jag har provat koppla en tråd mellan chassit till puc2 och en skruv på moderkortet. Då försvann problemet i några dagar, men sedan kom det igen

Kanske ett långskott, men har du provat med en riktig 5V matning till DACen istället för att plocka matningen från USB på datorn?

 

1216308104_Yellowtecpuc2.png.ec6c5b1d17a26952cadfefc876618133.png

Link to post
Share on other sites
6 hours ago, LPL said:

Kanske ett långskott, men har du provat med en riktig 5V matning till DACen istället för att plocka matningen från USB på datorn?

 

Yellowtec puc2.png

Inte långskott. Jordloop är sannolikt källan till problemet.

Jag har provat ifi iDefender med separat 5V matning:

 

IMG_0291.JPG

 

Men jag har inte provat separera 5V helt från usb.

På den nya versionen av Puc2 (din bild) så har man satt dit ett separat 5V uttag. Det finns inte på de två ex jag har provat.

Jag kanske kan terminera om själv i min Puc? Pin1 är ju spänning och 4 är jord.

 

Link to post
Share on other sites
16 hours ago, calle_jr said:

Jag kanske kan terminera om själv i min Puc? Pin1 är ju spänning och 4 är jord.

Man tycker att ifi iDefender borde lösa problemet, men... Får du inte till det på annat sätt och det inte är något förstörande ingrepp är det värt att prova att få till separat 5 V matning direkt till PUCen.

 

En annan sak är nätsidan, går t.ex. att i testsyfte koppla PCn till ett ojordat uttag om du inte har en 230 V isolationstrafo till hands. 

Link to post
Share on other sites
13 hours ago, LPL said:

Man tycker att ifi iDefender borde lösa problemet, men... Får du inte till det på annat sätt och det inte är något förstörande ingrepp är det värt att prova att få till separat 5 V matning direkt till PUCen.

So far, so good :1952293183_slightlysmilingface:

Det är kombinationen iDefender och linjär nätdel som har fått tyst på det.

Jag ska inte ropa hej än, för det har varit tyst mer än ett dygn även tidigare. Exvis när jag provade jorda chassit på puc2 och samtidigt spänningsmata från en 5V väggbula.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...