Jump to content

Figges ljudlåda


figge
 Share

Recommended Posts

16 minutes ago, figge said:

Kopplat in Entreq på jorden från skivspelaren, ingen effekt.

Har du en jordslinga måste det lösas genom att bryta den som @conan skriver ovan eller ännu bättre se till att den inte uppstår. Hänga på något mer på jorden påverkar inte av det faktum att det är en jordslinga, sedan kan potentialskillnaden mellan apparaterna eventuellt tillfälligt påverkas medans man meckar på. Det kan räcka att man tar tag i jorden på apparaterna.

 

Keces har ju en separat nätdel, så det beror kanske på hur jordningen är utförd mellan nätdel och Riaa då förmodligen bara nätdelen är skyddsjordad. Om jag inte hade någon multimeter för att mäta upp allting så skulle jag nog prova att koppla ihop chassijord mellan apparaterna och även skyddsjord för att försöka lokalisera problemet.

Link to comment
Share on other sites

Lite över min kunskap just nu. Keces är borttagen helt.

Fenomenet uppstår med bara Trilogy inkopplad.

Så gärna ett mer handgripligt sätt vad jag skall göra. Tack.

Blir värre med jorden inkopplad i RIAA’t.

 

Link to comment
Share on other sites

1 minute ago, figge said:

Lite över min kunskap just nu. Keces är borttagen helt.

Fenomenet uppstår med bara Trilogy inkopplad.

Så gärna ett mer handgripligt sätt vad jag skall göra. Tack.

Blir värre med jorden inkopplad i RIAA’t.

 

jag minns att jag fick jordbrumm med mitt Music First försteg och mina Job 250 monoblocks, men att det bara var ett problem när jag körde XLR, om jag bytte en kabel i kedjan till RCA så försvann problemet. Värt att testa?

Link to comment
Share on other sites

1 hour ago, figge said:

Bytt tillbaka till RCA från XLR och flyttat om de andra kablarna, tyvärr utan verkan på brummet.😫

På min Simon York-spelare har jag en (ordinarie) jordkabel från tonarmen. Skivspelaren har också nätansluten jord. Det är knäpptyst. Om jag gör så på min Kenwood-spelare där det sitter en SME M2, så brummar det. Där måste jag också ha en jordkabel från själva spelaren till jordanslutningen på riaat. Då blir också den tyst. På Kenwooden är det ingen nätjord. 
 

Ett tips är att drar separat jord från någon chassipunkt på själva skivspelaren (som inte är förbunden med armen). Kanske hjälper hos dig också. Ett annat tips som jag har varit inne på är att knipsa av chassijorden i riaat om det låter sig göras. Det har jag fått göra på min sut.

 

Har du provat utan jord från skivspelaren. Det kan också hjälpa.

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Läste om dina problem. Först o främst, testa att ställa RIAApå försteget, en bit bort från nätdelen. Använd bara jordgaffeln till den första enheten efter skivspelaren, SUT om du har det, eller RIAA om det är det som kommer först. Med RCA kommer du ju alltid få jord och signaljord uppblandat. Dock skiljer sig det på tonarmskablar, där är signaljorden separat, och armens/skivspelarens ”chassiejord” separat. Mitt Huei är supertyst om det står på just mitt försteg. Men på en del andra placeringar kan jag få in lite brum. Så testa att separera RIAAt från nätdelen rent placeringsmässigt.

om problemet kvarstår måste du rita ett flödesschema på ett papper och se var din ev loop uppstår, bryt den. 

Link to comment
Share on other sites

RIAA’t står så långt bort det går med tanke på nätkabeln, om jag ansluter jordkabeln från spelaren i RIAA’t ökar brummet.

Samt dragit ut all kablarna och flyttade om så att de ska påverka så lite som möjligt.

Link to comment
Share on other sites

8 minutes ago, P-pan said:

Jisses, det där är ju hur många speltimmar som helst.

Du är ledig från köket hela dagen m.a.o  :think:

Finns lite grönkålslasagne från idag.

Tar ju bra 10 min/ platta så jag bör vara klar till lunch.

Sen måste jag åka och hämta årets lamm i Almunge.🐑

Link to comment
Share on other sites

  • 2 weeks later...
1 minute ago, AlfaGTV said:

Jag utgår ifrån att det är 5V-versionen? Då kan det betyda att din Pi/HAT får finström! :) 

Är det stor skillnad?

Bara lyssnat mindre än en timme ännu, lite tidigt för ett omdöme.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...