Jump to content

AlfaGTV
 Share

Recommended Posts

48 minutes ago, AlfaGTV said:

47Hz-peaken ser ju brutal ut

Det var exakt den peaken jag också hade vid 47 Hz. Om jag minns rätt låg den på +18 dB och det var i stort sett olyssningsbart. Jag hade och ett par peakar vid 75 och 110 Hz om än något lägre. Men en viktig komponent i detta är hur snabbt peaken klingar ut innan näst baston slår an (typ vattenfallsmätning) och den var bedrövlig hemma. Det blev en enda soppa av allt.

Link to comment
Share on other sites

4 minutes ago, Engelholm Audio said:

Puckeln är ett OK sätt att identifiera problemet men man behöver också mäta/kolla på efterklangen.

Ooops, här hade vi parallellinlägg… Din graf är misstänkt lik den hos mig.:39:

Link to comment
Share on other sites

Jag tror inte jag har sååå mycket som självsvänger! :) Hemma 20220103.jpg

Däremot vet jag inte hur man gör vattenfallsdiagrammet med perioder som tidsskala, det kanske är tydligare om man är van att titta på dessa?

Jag tycker generellt inte att jag upplever någon större "trycksättning" med stående vågor i mitt lyssningsrum, kanske den hyfsat korta efterklangen bidrar?

 

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Dessa behöver anpassas en smula för import i REW, men datat i dem verkar korrekt.

Jag kör oxå  XTZ Room Analyzer II Pro-micen med REW. Vad är det du har anpassat?

Jag kör med denna rakt av http://www.xtz.se/product-assets/measure-systems/microphone%20Pro/RA_PRO_CAL.zip och tycker mig få likvärdigt resultat i REW som med Room Analyzer II.

 

Det som ser lite mysko ut är kanske din peak efter 16kHz?

Har du inga djupare dippar som resultat av peaken om du kör utan smooting?

Du kan ju köra vattenfall i REW oxå på hela frekvensspektret, tycker den är trevligare:)

Jag har en flackare peak vid 40 Hz, men jag störs inte heller av den, provade att räta ut den med PEQen i Roon, men tycker snarast att det överlag blev sämre.

Link to comment
Share on other sites

49 minutes ago, LPL said:

Vad är det du har anpassat?

Vet inte var du hittade den filen du länkade till? Tittar man på produkten på XTZ-sidan så hänvisas man till en annan fil.
Den jag hämtade innehåller tre filer, en .cal, en .txt och en .dat. Min tolkning är att det är kalibreringsfiler för ljudkortet, mikrofonen och slutligen en 90-graders-kalibreringsfil som är märkt DIRAC.
Och följande åtgärder gjordes:
XTZ_Soundcard.cal verkar korrekt, men använder kommatecken som decimalavgränsare vilket REW av aktuell version inte gillar. Sök o ersätt "," med "."
XTZv2Pro 0 degree.dat visas inte upp av REW som en filtyp den känner igen. Ge den bara filändelsen ".txt" 

Sedan kan Soundcard-filen anges som kalibreringsfil för ljudkortet i REW och XTZv2Pro anges som kal-fil för mikrofon.
 

Jag har inte ännu gjort ngt loopback-test för att ordna timing, så därför valde jag Acoustic timing reference vid mätning. 

Vattenfallet ser ut så här:
Vattenfall 20220103.jpg

Link to comment
Share on other sites

6 minutes ago, AlfaGTV said:

Vet inte var du hittade den filen du länkade till? Tittar man på produkten på XTZ-sidan så hänvisas man till en annan fil.

Jag valde att gå på den som XTZ hänvisar till för REW.

image.png.69b36bbd8d6e48cc80978d8f109b8cbb.png

Link to comment
Share on other sites

3 hours ago, AlfaGTV said:

Jag tror inte jag har sååå mycket som självsvänger! :) Hemma 20220103.jpg

 

Som sagt, samma problemfrekvens hemma hos mig innan åtgärd men väldigt annorlunda utseende i XTZ-mätningen.

 

 

AACCD674-A177-4D14-A1A4-BE31962985BC.jpeg

Link to comment
Share on other sites

Då har eftermiddan spenderats hos @Gryphon300!

Vi har dels försökt mäta hans system med XTZ Room Analyzer II Pro och så har vi lyssnat till de eventuella skillnader en Innuos PhoenixNet gör! :) Jag förstår inte varför men det går inte att få till en "lagom" signal-nivå för svepen utan att antingen a) överstyra Gryphon Diablo eller b) få klagomål från mjukvaran att "signalnivån för låg"???

Det verkar inte spela ngn roll om jag använder XTZ's programvara eller REW, resultaten blir desamma i stort sett. Jag har exakt samma inställningar när jag mäter hemma och får inte alls samma bekymmer där?

 

Vi har också provat en Innuos PhoenixNet, och jämfört den direkt med hans Netgear GS105. Och ja, där finns skillnader. Men de är inte himlastormande, och jag är personligen skeptisk till kostnad i förhållande till vinning i detta fall. Skillnaden är i min uppfattning klarhet, och tydlighet. Det är lättare att följa enskilda instrument och röster i scenen som målas upp, mindre "grums" för hjärnan att sortera bland... Men det krävdes en hel del skiftande fram och tillbaka innan vi hittade något att greppa efter!

Om anslutning direkt i ComHem Sagem-router tidigare gavs betyg 5-6 så får Netgear onekligen en 8:a på 10-skalan! Och med Innuos PhoenixNet knallade betyget upp till 9 ungefär! 

 

Sen var jag så trött i pallet efter lyssningsövningar och mätproblem så jag gick hem och spelade vinyl istället! ;) Och just nu, kanske inspirerad av 80-tals referenserna i en annan tråd:

60357DAB-AE42-4ED1-B31D-B3D6BCA2359F.jpeg

 

 

Link to comment
Share on other sites

38 minutes ago, AlfaGTV said:

Sen var jag så trött i pallet efter lyssningsövningar

Det blir värre med åren, iaf för egen del:winking:

39 minutes ago, AlfaGTV said:

gick hem och spelade vinyl istället!

Den medicinen gör allt som oftast underverk:thumbsup:

Ha en god avslappnad lyssning:sunglasses:

 

/byZan

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Då har eftermiddan spenderats hos @Gryphon300!

Vi har dels försökt mäta hans system med XTZ Room Analyzer II Pro och så har vi lyssnat till de eventuella skillnader en Innuos PhoenixNet gör! :) Jag förstår inte varför men det går inte att få till en "lagom" signal-nivå för svepen utan att antingen a) överstyra Gryphon Diablo eller b) få klagomål från mjukvaran att "signalnivån för låg"???

Det verkar inte spela ngn roll om jag använder XTZ's programvara eller REW, resultaten blir desamma i stort sett. Jag har exakt samma inställningar när jag mäter hemma och får inte alls samma bekymmer där?

 

Vi har också provat en Innuos PhoenixNet, och jämfört den direkt med hans Netgear GS105. Och ja, där finns skillnader. Men de är inte himlastormande, och jag är personligen skeptisk till kostnad i förhållande till vinning i detta fall. Skillnaden är i min uppfattning klarhet, och tydlighet. Det är lättare att följa enskilda instrument och röster i scenen som målas upp, mindre "grums" för hjärnan att sortera bland... Men det krävdes en hel del skiftande fram och tillbaka innan vi hittade något att greppa efter!

Om anslutning direkt i ComHem Sagem-router tidigare gavs betyg 5-6 så får Netgear onekligen en 8:a på 10-skalan! Och med Innuos PhoenixNet knallade betyget upp till 9 ungefär! 

 

Sen var jag så trött i pallet efter lyssningsövningar och mätproblem så jag gick hem och spelade vinyl istället! ;) Och just nu, kanske inspirerad av 80-tals referenserna i en annan tråd:

60357DAB-AE42-4ED1-B31D-B3D6BCA2359F.jpeg

 

 

Tack min Vapendragare 👍

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Vi har också provat en Innuos PhoenixNet

 

Enligt ett inlägg på annat forum som jag nyss läste så behöver PhoenixNET 3 dagar på sig att låta "bra" efter att varit avstängd och 5-6 dagar för att låta "bäst".... du får helt enkelt åka tillbaka nästa vecka och lyssna igen... :winking:

Link to comment
Share on other sites

26 minutes ago, VoicesInMyHead said:

du får helt enkelt åka tillbaka nästa vecka

:) Det kan vara grejen faktiskt! Nu hade den iaf varit igång i ett dygn+ så helt iskall var den inte, men å andra sidan så tog det ju en stund innan vi "fattade grejen" också, kanske behöver mera tid på sig. Men om den nu ska ha så exklusiv klocka... :winktongue:

Link to comment
Share on other sites

41 minutes ago, VoicesInMyHead said:

 

Enligt ett inlägg på annat forum som jag nyss läste så behöver PhoenixNET 3 dagar på sig att låta "bra" efter att varit avstängd och 5-6 dagar för att låta "bäst".... du får helt enkelt åka tillbaka nästa vecka och lyssna igen... :winking:

 

Link to comment
Share on other sites

22 hours ago, AlfaGTV said:

Vi har också provat en Innuos PhoenixNet, och jämfört den direkt med hans Netgear GS105. Och ja, där finns skillnader. Men de är inte himlastormande, och jag är personligen skeptisk till kostnad i förhållande till vinning i detta fall. Skillnaden är i min uppfattning klarhet, och tydlighet. Det är lättare att följa enskilda instrument och röster i scenen som målas upp, mindre "grums" för hjärnan att sortera bland... Men det krävdes en hel del skiftande fram och tillbaka innan vi hittade något att greppa efter!

Om anslutning direkt i ComHem Sagem-router tidigare gavs betyg 5-6 så får Netgear onekligen en 8:a på 10-skalan! Och med Innuos PhoenixNet knallade betyget upp till 9 ungefär! 

 

När vi testade Innuos PhoenixNet mot några billigare switchar gjorde den bra nytta på alla streamers vi testade, men i olika grad. Mest nytta på den billigaste (Bluesound) som tog ett stort kliv mot de bättre streamer produkterna. På dCS Bartók, som redan lät bra, satte den ändå pricken över i'et och enligt min mening i sammanhanget helt klart värt det om man ändå skulle lägga så mycket på en streamerlösning. 

 

 

Link to comment
Share on other sites

On 2022-01-05 at 22:43, VoicesInMyHead said:

åka tillbaka nästa vecka

Om ryktet inte far med osanning kan jag få göra just det, eller vecka därefter, eller närhelst det passar! :D Eller hur @Gryphon300

 

 

3 hours ago, Apexorca said:

helt klart värt det

Jo, det lär ju var och en bedöma i slutänden! Skulle kunna se det som ett vettigt sätt att ta ytterligare ett steg för den som ör villig att satsa på sin streaming/filspelning!

Link to comment
Share on other sites

12 hours ago, AlfaGTV said:

Om ryktet inte far med osanning kan jag få göra just det, eller vecka därefter, eller närhelst det passar! :D Eller hur @Gryphon300

 

 

Jo, det lär ju var och en bedöma i slutänden! Skulle kunna se det som ett vettigt sätt att ta ytterligare ett steg för den som ör villig att satsa på sin streaming/filspelning!

När du vill Alfa GTV 👍

Link to comment
Share on other sites

För den nyfikne med en kompetent DAC, så kan man provsmaka Sound Liaisons Carmen Gomez - Ray! i 24bitar 768Khz:

https://www.soundliaison.com/index.php/856-ray-carmen-gomes-inc

En nätt låt på 3:30 som tar upp en knapp gigabyte på disk. Det låter kanon, i min öron, men det gör samma stycke nedsamplat till 384Khz också, eller 192Khz.

qQwPeJa.png

 

Men det är lite oklart uttryck hur den spelats in och mixats?:

Original recording format DXD 352,8 kHz
The original recording is analog mixed and mastered to tape using a Studer A80.
All other formats are converted versions of the original.

Link to comment
Share on other sites

13 minutes ago, Gryphon300 said:

Är Gryphon kompetent nog tror du?😅

Nog är den kompetent, men den tar inte 768Khz misstänker jag? Jag tror den tar det som blivit standard, PCM384 och DSD128.

Edit: Den tar Native DSD256/512 via ASIO och Windows, men inte PCM över 384Khz.

Link to comment
Share on other sites

En liten reflektion, efter diverse övningar på sistone, kopplat till diskussioner om strömtillförselns påverkan på ljudegenskaper.

Jag köpte några linjära nätdelar för att undersöka om jag tyckte det blev någon skillnad i mitt system nyligen. Jag vill poängtera att det här inte har med Farad-nätdelen att göra, den har jag bara goda erfarenheter av.

 

Men, jag gjorde lite korrigeringar i min Roon MOCK, som faktiskt har körts med den switchade nätdelen till en Bluesound Vault, alltså en smäcker liten "brick".

9C49684D-FB7A-430A-B753-4677F85DD602.jpeg

Denna har fungerat toppen och jag har inte haft någon anledning att riva i detta under de år den har rullat som primär Roon Server.

 

Men tillfället gavs och jag skaffade en 12V 6A linjär nätdel till denna. Det tog någon vecka innan jag plockade fram servern och ersatte den lilla "brick'en" med denna, den nyare linjära är ju av naturliga skäl ganska stor och skrymmande, men jag lyckades få fason på placering och logistik bakom racket och fick fart på servern med denna nätdel istället. 

 

Jag minns inte ens just nu om jag skrivit nåt om ljudliga effekter? Denna server brukar i första hand fungera som Roon Server och leverera strömmar till nätverksanslutna endpoints som min Aries G2.1. Jag har dock vid tillfälle anslutit denna direkt till DAC också, via någon av dess USB-utgångar.

Jag ville oavsett prova denna metod som jag av tidigare uppfattat som mera avslöjande för mjukvaror, nätdelar etc. Jag kopplar i princip aldrig ur strömmen vid omkopplingar i mitt system, ffa inte med USB-kopplingar som ju är Plug'n'play per definition.

 

Jag provade ansluta servern direkt till Denafrips Ares II som stod placerad lägligt i racket... Men se det lirade inte alls? "Signal lock" indikatorn på Denafrips blinkade frenetiskt och ingen DAC dök upp i Roon? Häpp, knepigt. Jag ignorerade detta och kopplade tillbaka men upplevde att något strulade med de kopplingar jag hade sedan tidigare.

Jag fick i princip gå igenom hela min digitala infrastruktur med nedstängning och omstart innan jag fick fason på alla övriga kopplingar igen?


Av randiga skäl o rutiga orsaker tyckte jag det var dags att låta Audiobyte byta plats med Denafrips häromdagen och dessa omkopplingar gjordes utan mankemang, plug'n'play som väntat. Men igår ville jag prova direktkoppling med USB-kabel mellan servern och Audiobyte. Så jag tog den Audioquest Carbon som var redo att ansluta men *PAFF* sa det när USB-kontaktens jord kom i kontakt med Black Dragons hölje! :flush: Gnistan var markant! De omisskännliga ljuden av en omstart (initialisering av den optiska enheten) från serven bekräftades av en koll på paddan? Jepp, en brutal "vaktmästar-reset" hade skett! Inte nog med det, jag provade genom att med fingrarna försöka hindra att chassit kom i kontakt med USB-kablens jord med resultat att jag fick en hyfsat stickande känsla av ström som vandrar genom kroppen!

 

Jag mätte potential mellan USB-kontaktens jord och Audiobyte Black Dragons hölje och fann knappt 9V AC mellan dessa!!! Dessutom med ett par V DC! Jag bestämde mig för att prova en switchad nätdel till servern igen och allt kopplades upp. Jag började denna gång med mätning av potentialskillnader och nu hittade jag under 0,5V AC och ingen DC alls... Jag kunde koppla upp både Audiobyte och Denafrips med USB, utan gnistor, omstarter och allmän oreda... 

 

Summeringen blir att "linjära nätdelar" inte nödvändigtvis tillför bara positiva egenskaper. i Det här fallet kunde det troligen gått illa i slutänden med havererade gränssnitt som resultat! Betänk att 9V AC är garanterat inget positivt på en förbrukare som förväntar sig 5.0V DC... Det är i runda slängar 180% av nominell spänning!!!

Låter det sämre nu? Nej, det kan jag inte påstå, det fungerar ju överhuvudtaget med direktkoppling, och över nätverket upplever jag ingen tydlig skillnad.

 

Link to comment
Share on other sites

51 minutes ago, AlfaGTV said:

Men tillfället gavs och jag skaffade en 12V 6A linjär nätdel till denna.

 

Vad är det för PSU?

 

Om du har 9Vac i USB kontakten hölje som kommer ifrån servern så skulle jag säga att den PSU du kopplat in i servern inducerar AC spänning i chassit på PSU som eventuellt flyter genom -0V till servern och sen vidare via USB skärmen.

 

Har du kollat så chassit är jordat på PSU?

 

Är PSU till server och Black Dragon kopplade i samma 230V så du inte skapat en stor jordloop via olika jordpotentialer?

Link to comment
Share on other sites

17 minutes ago, octavia rs said:

Vad är det för PSU?

Det är en handbyggd historia, byggd på breadboard och innesluten i en hyfsad aluminium-låda. Det sitter en klisterlapp på med titeln "Handcrafted Audiophile Linear Power Supply" så den måste ju vara super? ;) 

Men, jo, dina teorier är säkert riktiga. Och jag poängterade inte det, men jag uppmätte 9V AC potential mellan USB-jord och chassi-jord på Audiobyte, alltså inte i USB-signal/strömförsörjningsväg. Men det är oavsett inte nyttigt.

Jag kollade nu, och det ligger 9V AC mellan DC- ut och chassi... Jag vet inte om jag ens vågar använda denna?

 

Quote

Är PSU till server och Black Dragon kopplade i samma 230V så du inte skapat en stor jordloop via olika jordpotentialer?

Jodå, de ligger på samma fas, och delar anslutning och jord via min QB8.

Link to comment
Share on other sites

1 minute ago, AlfaGTV said:

Och jag poängterade inte det, men jag uppmätte 9V AC potential mellan USB-jord och chassi-jord på Audiobyte, alltså inte i USB-signal/strömförsörjningsväg.

 

Det förstod jag men du har en potentialskillnad mellan komponenterna och de får du troligtvis om nått är ojordat eller att du kopplat de i två olika 230V matningar så där är skillnad i potentialen på de två jordarna.

 

2 minutes ago, AlfaGTV said:

Jag kollade nu, och det ligger 9V AC mellan DC- ut och chassi... Jag vet inte om jag ens vågar använda denna?

 

De verkar inte vara helt ok de där....öppna upp skiten så du kan kolla hur de ser ut invändigt :D de syns kanske om de är nått uppenbart fel.

 

 

Link to comment
Share on other sites

1 hour ago, AlfaGTV said:

Summeringen blir att "linjära nätdelar" inte nödvändigtvis tillför bara positiva egenskaper. i Det här fallet kunde det troligen gått illa i slutänden med havererade gränssnitt som resultat! Betänk att 9V AC är garanterat inget positivt på en förbrukare som förväntar sig 5.0V DC... Det är i runda slängar 180% av nominell spänning!!!

Låter det sämre nu? Nej, det kan jag inte påstå, det fungerar ju överhuvudtaget med direktkoppling, och över nätverket upplever jag ingen tydlig skillnad.

Oj! 

Det där lät ju inget kul alls.:bandage:

Det gör ju att man tänker en gång extra innan man beställer en kina lps på Ebay. 

Link to comment
Share on other sites

1 hour ago, new order said:

Det gör ju att man tänker en gång extra innan man beställer en kina lps på Ebay. 

Byte av en nätdel kan ställa till det om man har otur eller inte är uppmärksam.

Köper man en nätdel oavsett typ och modell från någon seriös tillverkare så ska den vara funktionstestad och uppmätt innan leverans, sedan skadar det aldrig att mäta upp spänningen innan man kopplar in den för att vara på säkra sidan.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...