MatsT

Musikhörna och experimentverkstad

Recommended Posts

Dagens bild från Bohuslän.

 

IMG_1035s.JPG.7f67152f087179cd76ae08c1fd321b2e.JPG

 

Jag satt och tittade ut över fjorden en stund och plötsligt såg jag en stor fågel lyfta ur vattnet. Jag slet upp kameran och tog några bilder men de blev tyvärr inte perfekta. Ovanstående bild är den minst dåliga och jag gissar:

Fiskgjuse med ål ?

Share this post


Link to post
Share on other sites

Storskarv har vi också men de är betydligt mindre. När fågeln lyfte med sin tunga last flög den lite likt en häger med stora tag och krökta vingar, storleksmässigt ungefär samma också men när den kom upp en bit såg jag att vingarna var mycket smalare än på en häger. Hägrar brukar gå på grunt vatten här och tar små fiskar med munnen, de lyfter inte från djupt vatten. Först tänkte jag havsörn som finns här av och till men formen stämde inte. Fiskgjuse förväntade jag mig inte att se men det måste vara en sådan, det är så vitt jag vet bara sådana och havsörn som fiskar på det viset i Sverige.

 

Jag har stor respekt för plinds kunskaper gällande fisk så jag gick igenom bildmaterialet igen och här är en bild till som ger visst stöd för horngädda.

 

IMG_1034s.JPG.7e23722676e57510a1bc63f049b73bc0.JPG

Share this post


Link to post
Share on other sites

Lite inomhusaktiviteter har det blivit också och nu har jag installerat och anslutit ingångsväljaren till de 6 ingångarna.

 

P1010013s.JPG.19904f484a009f65ce53e19b0a3ab02b.JPG

 

Pilligt och tråkigt jobb men funktionstesten visade att det gått bra!

 

Share this post


Link to post
Share on other sites

Utgångskontakterna har också anslutits.

 

P1010014s.JPG.c5df2f8d786ed7772ecd21e7442c65ba.JPG 

 

Jag ska isolera anslutningarna från kondensatorerna och försöka få till lite mekanisk stabilitet också. Jag vill helst inte använda lim även om det hade varit en enkel lösning. Jag ska också försöka pilla dit ett par motstånd över RCA-kontakterna på utgången, det är rätt trångt men ska nog gå.

 

Share this post


Link to post
Share on other sites

 

Häftigt!

 

 

18 hours ago, MatsT said:

Jag ska isolera anslutningarna från kondensatorerna och försöka få till lite mekanisk stabilitet också. Jag vill helst inte använda lim även om det hade varit en enkel lösning.

Undrar om det inte var du som påpekade om avisolering av kondensatorer vid ett tillfälle, och Audio Note använder som regel neoprenemellanlägg och buntband för kondensatorer. 

Detsamma gäller såklart för transformatorer.

 

E57FD079-1D6E-40CB-8E57-FFD644EE33D4.jpeg

 

Share this post


Link to post
Share on other sites

Nu har jag fått kläm på kondensatorerna. :D

 

P1010015s.JPG.5bb4257e43dbbd7ac07300d7642425d6.JPG

 

Jag tycker att jag har fått ägna lite väl mycket tid åt mekaniskt montage men nu tror jag att det värsta är gjort. Ur skärmlådan kommer det två tvinnade par kablar och de är för glödmatning till de 2 rören. Det ena röret kommer att ha katoden på en hög spänning och därför har jag förberett för att lägga de 2 trafolindningarna på 0v respektive 80V ungefär. Detta genom att dra ut en liten svart tråd från vardera lindningen som ska anslutas till lödstödet utanför lådan, där kommer det att ligga B+ och jord från nätdelskortet. De båda motstånden som ligger där och väntar ligger mellan de spänningarna agerar både läckmotstånd för nätdelen så att den laddas ur långsamt efter avstängning och också spänningsdelare så att mitten hamnar på cirka 80V.

Share this post


Link to post
Share on other sites
3 hours ago, MatsT said:

Nu har jag fått kläm på kondensatorerna.

:D

 

 

4 hours ago, MatsT said:

Det ena röret kommer att ha katoden på en hög spänning och därför har jag förberett för att lägga de 2 trafolindningarna på 0v respektive 80V ungefär. Detta genom att dra ut en liten svart tråd från vardera lindningen som ska anslutas till lödstödet utanför lådan, där kommer det att ligga B+ och jord från nätdelskortet. De båda motstånden som ligger där och väntar ligger mellan de spänningarna agerar både läckmotstånd för nätdelen så att den laddas ur långsamt efter avstängning och också spänningsdelare så att mitten hamnar på cirka 80V.

Jag förstår vad du skriver, men skulle aldrig själv komma på något liknande.

 

Share this post


Link to post
Share on other sites

Det finns en uppgift i datablad för rör hur stor spänningsskillnad det får vara mellan katod och glödtråd. Det blir i regel ingen katastrof om man överstiger värdet men det förkortar rörets livslängd. I min förstärkare hade det klarat sig ändå men eftersom rören har varsin ledning och för att det är enkelt att göra rätt så tänkte jag göra det den här gången.

Share this post


Link to post
Share on other sites

IMG_1099s.JPG.ad8733206c8680a822e8bb3abaa69e01.JPG

 

Mellan spaningsturerna i naturen har jag faktiskt gjort lite nytta också.

 

P1010017s.JPG.d37da4e83280ba76193df8cc3eda071b.JPG


Nätdelen är färdigkopplad men inte provad än.

 

P1010018s.JPG.90b834ea2708a48bfe7ae7b4421fbe02.JPG

 

Det är ett rör till som ska kopplas in före provkörning. Tape-loop'en kommer jag att lägga till senare. Jag måste göra någon mekanisk avlastning för kopplingskondensatorerna från ingångssteget och det bromsar en del just nu.

 

Det borde ändå inte ligga så långt bort i tiden att få provlyssna nu.

 

Share this post


Link to post
Share on other sites

Jag har ägnat en stor del av dagen åt koppleri och det sista jag kopplade in var volymkontrollen.

 

IMG_1105s.JPG.5d09280d30bd05a85cc125d10b4a3fbc.JPG

 

När jag såg bilden såg jag att jag har missat att det finns en jordanslutning på den, det dyker ständigt upp saker jag inte tänkt på men jag lär mig nog en del på vägen hoppas jag.

 

Jorden ansluter jag imorgon tillsammans med vad jag tror är den sista sladden som ska anslutas i det här skedet. Tape-loop tillkommer senare. När allt är inkopplat måste jag gå igenom att jag gjort allt rätt och sedan köra igång och testa spänningar mm.

 

Det återstår också ett par justeringar av frontpanel och bakpanel eftersom jag infört lite fler utgångar och ett par vippströmbrytare som måste sticka ut genom de yttre plexiglas-panelerna.

 

Tyvärr tror jag inte att jag hinner slutföra projektet den här helgen men förmodligen nästa.

 

Share this post


Link to post
Share on other sites
20 hours ago, MatsT said:

Jag har ägnat en stor del av dagen åt koppleri och det sista jag kopplade in var volymkontrollen.

Detta är ju inte av den arten som undanbedes :)

 

Det ser ut som en Khozmo :tongue:

 

Share this post


Link to post
Share on other sites

Jag tycker att jag gjort ovanligt många felkopplingar i det här bygget och har fått rätta till några stycken redan före igångsättandet. Det är pilligt att ändra i färdigt hoplödda härvor så jag rekommenderar alla som vill bygga att göra rätt från början! :D

 

När jag väl kommit så långt som till anslutning av nätspänning med rören på plats i nätdelen brann säkringen av direkt. Jag ökade storleken så mycket jag vågade men det hjälpte inte, bara att gå igenom anslutningarna en gång till. På sekundärsidan såg allt rätt ut och jag kunde inte förstå vad som drog så mycket ström. Inte förrän jag började ohm-mäta anslutningarna på primärsidan förstod jag något men då visade det sig att jag anslutit primärspänningen fel. Det var otydlig märkning på transformatorn så jag hade råkat koppla en av de seriekopplade 0-110-120V lindningarna som 110-120V! Det innebär att det blir i stort sett dubbla spänningen på sekundären men det hann jag aldrig mäta upp innan säkringen gick. Med rätt anslutning höll säkringen och jag kunde gå vidare. Tyvärr visade det sig vara mer problem, jag fick bara ut 140VDC från nätdelen och jag förväntade mig 260-270VDC. Bara att gå igenom kortet och kolla att alla motstånd hade rätt värde och inte hade bränt. Så långt stämde det och jag gick tillbaka till simuleringsprogrammet för att kolla hur spänningarna på kortet skulle ligga.

 

Här är en simulering av nätdelen:

 

L2_M2_PSU.JPG.b7baa435757f7da9ffb30ea56b3c4f55.JPG

 

Med de värdena som var medskickade borde jag fått ut 210VDC och jag kunde gå tillbaka och kolla spänningarna på kortet. Det visade sig att röret ECL82_2 knappt hade någon spänning över sig och det borde ha varit ungefär 100V. Jag har mätt resistansen mellan pinnarna på röret och jag får bara 2k mellan galler och anod, röret är kass! Det tålde inte den misshandel jag hade utsatt det för. Jag har nya rör på ingång och får dem förmodligen i veckan som kommer men tills dess får projektet vila.

 

Jag vill ha lite högre utspänning med den kretsen jag har valt så jag har gjort en liten modifiering som simulerar så här:

 

L2_M2_PSU_mod.JPG.6f17b951977abfec12ebe3760ae62731.JPG

 

Det blir nog bra och det är bara ett motstånd som behöver bytas.

 

Ibland är det lite krångligt att bygga eget så jag repeterar:

Jag rekommenderar alla som vill bygga att göra rätt från början!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now