calle_jr

Uppdatering av forummjukvara

Recommended Posts

Har just sett till att hela euphonia nu använder SSL-certifikat. Därav https i adressmenyn (sköts automatiskt, du behöver inte skriva annorlunda). Detta gör all kommunikation krypterad till och från forumet.
Förklaring Wikipedia


Tillägg: Detta kommer möjligen att generera en fråga om euphonia får skicka aviseringar (eller liknande) . Detta beror på att adressen är ny (s:et). 
//Richard 

Share this post


Link to post
Share on other sites

Skulle precis ta en lur men var inne och kollade innan och det var segt, blev orolig och kunde därför inte ta den lilla luren så nu är du skyldig mig en;)

 

EF funkar kanon som vanligt igen:41:

 

/byZan

Share this post


Link to post
Share on other sites

Någon gång efter okänd uppgradering har inställningarna till kalendern ändrats så att man inte kunnat lägga till events. 
Det förefaller nu som att det hela funkar som det ska och att raden Event finns som i bilden nedan för alla aktuella grupper. 
I annat fall får ni gärna höra av er till mig via PM.   

 event4.jpg 

 

Man kan också välja inifrån kalendern:

event5.jpg

 

Jag tar på mig denna fadäs och kan bara skylla på att jag inte kollat all funktionalitet efter uppgradering. 
Bara sätt igång att ge tips om kommande events. Utvilad @Bebop sitter bara och väntar på att få "approva" :).   
//Richard

Share this post


Link to post
Share on other sites

Uppgraderat till version 4.3.6 2018-09-26 22:30. Tog mindre än en minut. Länken integritetspolicy från popupinloggnigen (om ej inloggad) är borttagen då koden under denna ej stöds av nuvarande  version. Ska kolla på detta vid tillfälle, dock ej akut då man även når från portalsidan. 
//Richard

Share this post


Link to post
Share on other sites

Härligt jobbat @Richard, fungerar verkligen bra detta fora! Jag undrar dock en sak;

Kan man tillåta redigering när en post är färsk utan att den betraktas som "editerad"?

Jag huserar på ett par ytterligare fora och flera av dem låter användaren redigera sina stavfel eller liknande under en kortare tidsperiod, utan att posten stämplas som redigerad.

Det är ju högst orelevant egentligen men det "känns bättre" att kunna ordna stavfel och sådant utan att posten stämplas som "Editerad"...

Share this post


Link to post
Share on other sites
59 minutes ago, Bebop said:

Jag har "Show that the message has been edited" avstängd. Då ser ingen att jag editerat (utom staff). Så länge ingen ser vad som blivit editerat är det en upplysning utan mening, tycker jag.

Då blir jag förvirrad, för jag tycks inte ha den funktionen? Moderatorer endast?

Share this post


Link to post
Share on other sites

Bebop har andra rättigheter så det är inte representativt. 

Har talas om detta tidigare vid ngt tillfälle men då var det inte möjligt att sätta någon sådan inställning. Ska kolla detta till helgen, ska iväg några dagar. Påminn mig om jag inte svarar.

Share this post


Link to post
Share on other sites
8 hours ago, AlfaGTV said:

Moderatorer endast?

Så har det alltid varit, som min geologilärare brukade säga :)

Moderatorer flyttar inlägg, trådar, skapar stickys, artiklar osv vilket är anledningen till att det behållts så.

Jag håller helt med att alla ska kunna editera en tid efter inlägg.

Vi har haft det på tapeten tidigare men ibland är det snårigt i katakomberna.

 

Share this post


Link to post
Share on other sites

Har just kollat detta och kan inte hitta något sätt att lösa det hela. Precis som calle_jr påpekar ovan finns det extra behov för vissa grupper att kunna ändra silent men det skulle kunna ställa till problem om man kan göra detta lång tid senare utan att det syns att posten är editerad. 
Däremot skulle det välkomnas att man hade den funktionaliteten i några minuter för att, precis som du skriver, rätta ev. stavfel. 

Nedan visas gruppen "Medlem+"

 

edit.PNG

 

Vi får bevaka denna issue vid framtida uppgraderingar. 
 

Share this post


Link to post
Share on other sites

Euphonia låg nere en stund i eftermiddags. Det var en databasserver hos vår leverantör som krånglade. Det hela är nu (uppenbarligen :-)) åtgärdat. Man var tydligen tvungna att rekonstruera från backuper och  möjligen kan få poster i skarven gått förlorade. Om jag förstår det rätt så låg servern nere i ett par timmar. 

I morgon ska internetleverantören göra planerad service på ett antal servrar, det är osäkert om vi blir påverkade men om så är fallet kommer euphonia ligga nere ytterligare ngn timme.

Share this post


Link to post
Share on other sites

En fråga!

Försökte lägga in en kommentar på eventet hos Lasses i Kalendern nyss. Men det verkar inte gå att kommentera event?

Jag tyckte att ”Report event” skulle kunna betyda ”rapportera från event” men det verkade betyda ”anmäl event till moderatorer”... :unsure:

Sorry i så fall!

Share this post


Link to post
Share on other sites
On 2016-04-07 at 14:32, Ampalang said:

Själv har jag fuskat med att köra gamla versioner av denna mjukvara. Var med och moddade på minhembio när det begav sig (eller vad det nu hette (nuvarande Prisjakt)).

Prisjakt var bra tills den nuvarande mjukvaran dök upp... När dom plockade bort dom viktigaste funktionerna och gjorde om layouten till det oigenkännliga som jag inte gillar.. Varför ändra på det som verkar vettigt på en skala 1-10? Men det är mycket med Prisjakt o Minhembio som jag aldrig förstod men dessa svar fick jag svar på senare... Så idag hänger jag här istället... Kanske bäst så ändå hehe...

Share this post


Link to post
Share on other sites

Vet inte om det är rätt ställe för detta inlägg men jag har problem med inloggningen sedan ett par veckor. Jag hamnar på fönstret "ditt användarnamn finns inte" och jag måste gå via "forgot your password" och min mejlsida. Återställningen fungerar och jag kommer in (använder samma password). Jag vet inte om det är nån inställning i datorn eller om det är hemsidan som trilskas.

 

Vänligen Jaxho

Share this post


Link to post
Share on other sites
4 minutes ago, jaxho said:

Vet inte om det är rätt ställe för detta inlägg men jag har problem med inloggningen sedan ett par veckor. Jag hamnar på fönstret "ditt användarnamn finns inte" och jag måste gå via "forgot your password" och min mejlsida. Återställningen fungerar och jag kommer in (använder samma password). Jag vet inte om det är nån inställning i datorn eller om det är hemsidan som trilskas.

 

Vänligen Jaxho

 

Prova rensa cacheminne och kakor i din webbläsare.

Share this post


Link to post
Share on other sites

Följ denna:

EBBE62AA-2CC1-4A8E-8955-317547A9B0A8.thumb.jpeg.bc97341035b301d03ad6e253af9aca34.jpeg

 

Och på punkt 4 markerar du utöver kakor i rutan för Cache och aktiva inloggningar.

 

Annars kan du prova byta till Chrome. ;) 

Share this post


Link to post
Share on other sites

Har nu rensat cache-minnet dock är det likadant. Jag får rutan med användarnamn och lösenord. När jag fyllt i så får jag svaret att det finns inte något sådant användarnamn.

Sedan via "forgotten..." till "mejladress" och "recovery". Jag använder ju samma mejladress och lösenord- och då går det bra. Det går ju men är lite omständigt.

 

Vänligen Jaxho

Share this post


Link to post
Share on other sites
8 hours ago, jaxho said:

Vet inte om det är rätt ställe för detta inlägg men jag har problem med inloggningen sedan ett par veckor. Jag hamnar på fönstret "ditt användarnamn finns inte" och jag måste gå via "forgot your password" och min mejlsida. Återställningen fungerar och jag kommer in (använder samma password). Jag vet inte om det är nån inställning i datorn eller om det är hemsidan som trilskas.

 

Vänligen Jaxho


@jaxho , detta problem känns igen sedan tidigare. Använder du Jaxho som användarnamn när du loggar in? Innan vi uppgraderade för några år sedan hade man ytterligare ett användarnamn men detta försvann vid uppgraderingen. Jag kan inte redogöra för det hela i detalj eftersom jag helt enkelt inte minns. Men om du använder ett annat försök istället med jaxho. 
//Richard 


 

Share this post


Link to post
Share on other sites

Tack, det där var "ägge borte katta" (kärnpunkten på norrländska). Jag slog in hela mejladressen (som jag gör på vissa andra sidor) när jag borde ha stannat efter namnet.

 

Vänligen jaxho

 

Share this post


Link to post
Share on other sites
Posted (edited)

@Richard, hur var det med möjligheten att bifoga filer? Vilka av oss medlemmar får alternativet att "Click to choose files" när man skriver en post eller ett meddelande till en annan medlem?

Försöker mig på en konversation innefattande bilder med @KSM, men han saknar den möjligheten.

 

Edited by AlfaGTV

Share this post


Link to post
Share on other sites
9 hours ago, AlfaGTV said:

Försöker mig på en konversation innefattande bilder med @KSM, men han saknar den möjligheten.

 


Det är väl endast Medlem+ (>200 inlägg) som kan bifoga filer på forumets servrar? Kanske gäller samma lika i Pm.

Share this post


Link to post
Share on other sites

 

Nu har vi lagt in en FAQ som en ny flik:

 

image.png

 

 

Därmed släpper vi samtidigt pinnen för en del trådar som inte längre fyller en funktion. Det är mycket i dem som inte stämmer längre eftersom forummjukvaran har uppdaterats ett antal gånger sedan trådarna skapades.

 

Hojta till om du tycker det saknas någon FAQ.

 

//Admin

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now