calle_jr

Uppdatering av forummjukvara

Recommended Posts

3 minutes ago, YYZ said:

Jag hoppas på att Stefani Joanne Angelina Germanotta ska ge sig in mer i verksamhetsfält singer-songwriter/ jazz.

Hon har en bra röst! Tyckte hennes duett med Tony Bennett visade det med all tydlighet.:39:

Share this post


Link to post
Share on other sites
41 minutes ago, new order said:

Bremnes! What? Tur att smaken är som baken. Jag avgudar henne.

Ja det är verkligen tur. Själv får jag rysningar av obehag av detta nära-micken-sjungande orakel.

Share this post


Link to post
Share on other sites

Upplever ett par problem @Richard när jag ska posta på forumet ofta när jag trycker skicka så händer inget utan jag får trycka engång till då sparas inlägget.

Sen om jag lägger in en bild via länk så händer de inget när jag trycker på att den ska länka in den. Jag får då spara inlägget och sen gå in i edit och då funkar det att länka.

Använder oftast Android telefon.

Share this post


Link to post
Share on other sites
2 hours ago, octavia rs said:

Upplever ett par problem @Richard när jag ska posta på forumet ofta när jag trycker skicka så händer inget utan jag får trycka engång till då sparas inlägget.

Sen om jag lägger in en bild via länk så händer de inget när jag trycker på att den ska länka in den. Jag får då spara inlägget och sen gå in i edit och då funkar det att länka.

Använder oftast Android telefon.

Jag märkte faktiskt detsamma när jag la upp ett par bilder häromdagen när jag endast hade tillgång till androidplatta. I vanliga fall använder jag vanlig dator och då har inte jag märkt något problem. 

Vid försök två funkade det hela även med plattan men jag kunde däremot inte redigera bilderna. Provade iofs inte särskilt mycket. 

Det tråkiga svaret på detta är att det finns inga inställningar man kan labba med i adminvyn som kan förändra detta utan det är väl troligen antingen buggar i programvara eller webbläsare som är orsaken...? Tror inte att inställning i webbläsare heller spelar ngn roll. Du skulle ju ändå kunna testa med annan läsare om du har ytterligare i telefonen. Ej heller troligt att tömning av cache skulle hjälpa. 

Share this post


Link to post
Share on other sites
14 minutes ago, Richard said:

Jag märkte faktiskt detsamma när jag la upp ett par bilder häromdagen när jag endast hade tillgång till androidplatta. I vanliga fall använder jag vanlig dator och då har inte jag märkt något problem. 

Vid försök två funkade det hela även med plattan men jag kunde däremot inte redigera bilderna. Provade iofs inte särskilt mycket. 

Det tråkiga svaret på detta är att det finns inga inställningar man kan labba med i adminvyn som kan förändra detta utan det är väl troligen antingen buggar i programvara eller webbläsare som är orsaken...? Tror inte att inställning i webbläsare heller spelar ngn roll. Du skulle ju ändå kunna testa med annan läsare om du har ytterligare i telefonen. Ej heller troligt att tömning av cache skulle hjälpa. 

Ok, tack för svaret. De går ju att leva med när man vet om det, mest i början så kollade man inte att inlägget blivit sparat så ibland försvann allt man skrivit nu dubbelkollar jag alltid att de sparats.

De är inte alltid som länkningen inte fungerar ibland så laddas den upp direkt men som sagt oftast måste jag spara inlägget och sen lägga till länken när jag gör edit.

Har inte märkt nått på datorn med Firefox kör Chrome på telefonen.

Share this post


Link to post
Share on other sites

Undrar om det är en konsekvens av photobucket-problematiken som gör att det saknas väldigt mycket bilder i t.ex. tråden "Det smutsiga nätet":

Eller handlar det om någon Proxy-konfigurering inom mitt företags nätverk?

VH Micke

 

Share this post


Link to post
Share on other sites
14 minutes ago, AlfaGTV said:

Undrar om det är en konsekvens av photobucket-problematiken som gör att det saknas väldigt mycket bilder i t.ex. tråden "Det smutsiga nätet":

Eller handlar det om någon Proxy-konfigurering inom mitt företags nätverk?

VH Micke

 

Det är nog proxyn. Om det gäller photobucket kommer en "blockad" upp.

Edit: Såhär ser blockaden ut.
 photobucket-message.jpg

Edited by JWE

Share this post


Link to post
Share on other sites

Jodå, jag vet hur buckets bild ser ut (har sett den allt för ofta på senare tid) men i mitt fall verkar det se lite knepigare ut.

Men oavsett, så verkar det vara min Proxy som bråkar. Jag får kika vidare internt.

sample.png

Share this post


Link to post
Share on other sites

Hos mig ser det helt OK ut, även på jobbets dator. Det finns förvisso några inlägg från andra som saknar bilder, men mina bilder fungerar.
Jag tror att alla mina bilder i den tråden bor hos dropbox.
Kontrollera tråden i artikelarkivet här, dessa bilder ligger på Euphonias server.

/PEO

Share this post


Link to post
Share on other sites

 

Jag gissar att PB kommer få kalla fötter, men att det tyvärr är för sent för det.

Jag tycker inte alls att deras agerande är konstigt, de behöver en affärsmodell som fungerar. Men de har nog missbedömt de normala behoven kontra vad som är rimligt att betala för det. Rent konkret borde det finnas en mellannivå som möjliggör 3-partsvisning utan att behöva köpa premiumtjänsten.

Jag tycker också att hanteringen av ändringen är väldigt klumpigt genomförd, vilket säkert gör att många flyr för att de blir förbannade.

Share this post


Link to post
Share on other sites
1 hour ago, octavia rs said:

Är de någon inställning för att se signaturen längst ner i meddelandet när man kör via mobil tex? Ser inte min egen eller någon annan för den delen med.

Genom telefonen tror jag det enda sättet att se signaturer är att begära skrivbordsversion.

Share this post


Link to post
Share on other sites
18 hours ago, octavia rs said:

Är de någon inställning för att se signaturen längst ner i meddelandet när man kör via mobil tex? Ser inte min egen eller någon annan för den delen med.

Kollade just som hastigast i mobilen och hittar inte heller ngt. Det är nog som JWE säger, troligen för att spara plats i mobilen. Jag har inte kollat i admindelen om det finns någon inställning där (globalt) men är ändå ganska tveksam till att ändra något där av ovanstående skäl.

Share this post


Link to post
Share on other sites

Inom de närmaste dagarna kommer vi att uppgradera euphonias mjukvara till version 4.2.x. 
Det är en relativt stor uppgradering. Nåja, knappast som den som vi gjorde i januari -16 men ändå. :D
Vet inte riktigt vilken dag det blir men sitt still i båten om forumet är otillgängligt och försök igen efter nån halvtimme. 
Den som är intresserad kan läsa om nya features här.

Observera att det inte är säkert att alla nyheter kommer att användas. Det avgörs efter hand. Det finns ingen anledning att putta på en massa funktioner bara för att de existerar. Det finns däremot betydande skäl att ligga i fas vad gäller uppgraderingar rent generellt.
 

Share this post


Link to post
Share on other sites

Inga reaktioner tack! Tycker nästan befintliga like-knappen är för mycket också. Den värnar precis inte för diskussion även fast det försvinner mycket +1'or.

Share this post


Link to post
Share on other sites
3 minutes ago, Bebop said:

Samtidigt har vi sluppet en massa onödiga svar typ " jag håller med", "tycker jag också" "bra svar"...

Jo, exakt det jag menade med +1'or.

3 minutes ago, Bebop said:

Vad menar du med "inga reaktioner tack!"?

Under nyheterna för kommande uppdateringar hade de med "Reactions", istället för endast en "Like this" som det finns nu visar det smileys som visar din reaktion på inläggen. Precis som facebook har implementerat för ett tag sedan om du använder det.

Share this post


Link to post
Share on other sites

Aha... det håller jag med om. Att betygsätta varje inlägg är för bra. Jag avskyr Facebook i många stycken och personligen får jag utslag av allt för mycket påverkan från det hållet.

Share this post


Link to post
Share on other sites

Uppgraderat till 4.2.2. 
Phuuuu!! Det var ganska svettigt eftersom något hände i början av uppgraderingen som gjorde att både själva sajten och admindelen visade ett meddelande om att uppgradering pågår. Jag nådde alltså helt plötsligt inte admindelen. Den fantastiska supporten fixade dock det hela på ett par timmar och därefter har jag laddat ner uppgraderingen manuellt (på supportens rekommendation) och kört det hela.
Utseendet har ändrats en smula men det fixar vi vart det lider. Som jag skrev ovan går vi igenom och bedömer vissa funktionaliteters varande eller icke varande efter hand.  
Märker nu att hela sidan är rejält seg, detta kan bero på att det körs en massa indexeringar i bakgrunden och kommer att göra så i många timmar framöver. 

Share this post


Link to post
Share on other sites

Nya forumavdelningar och ny medlemsgrupp

Med hopp om att förbättra läsbarhet och förtydliga var man ska posta så kommer vi under nästföljande dagar göra några ommöbleringar i forumet. I samband med detta kommer vi även tagga branschmedlemmar. De förändringar vi avser göra är:

  • Sätta taggen Branschmedlem på medlemmar som driver näringsverksamhet inom hifi.
  • Skapa ny forumavdelning "Branschforum - reportage och annonseringar från branschanknutna".
  • Döpa om Nyhetsforum till "Nyhetsforum - nyheter, avlyssnat & köptips från medlemmar".
  • Flytta trådarna från Lyssnarforum till Hififorum och stänga Lyssnarforum.

Detta upplägg är uppenbart bättre än nuvarande där branschmedlemmar hänvisas till Butiksforum, och där Nyhetsforum hamnar i gränslandet mellan Hififorum och Butiksforum. Vi uppskattar information från branschen och vill ge den en egen avdelning på liknande sätt som hifipressen skiljer på redaktionell text, annonser och insändare. Något bör göras för att främja detta, och vi hoppas att detta upplägg blir bättre.

Angående vilka medlemmar som ska taggas som branschmedlem så tror vi att vi har ganska bra koll på det. Det kan dock uppstå misstag på både ena och andra hållet, och då är det bara att hojta till.

Ev frågor eller synpunkter kan ställas i denna tråd eller via pm, telefon eller e-mail.

 

//Admin

Share this post


Link to post
Share on other sites

Admingruppen har ägnat dagen åt att ändra enligt calle_jr:s post ovan. :)
Det hela har gått bra.  Utöver vad som ovan beskrivits har vi (nästan) återställt utseendet som det var innan den senaste stora uppgraderingen för ett par veckor sedan. En del av er (knappt 130 st) har nu hamnat i gruppen "Branschmedlem". 
I händelse av att vi i detta sammanhang gjort något fel åt ena eller andra hållet är ni naturligtvis välkomna att höra er till någon administrator eller moderator. Gruppen "Branschmedlem" har samma rättigheter (inställningar i forumet) som gruppen "Medlem+".     
//Admins

Share this post


Link to post
Share on other sites

För ett tag var formatlisten till vår texteditor ganska minimerad. Den är det som default, och det är typiskt att vissa inställningar går tillbaka till default vid uppgradering av mjukvara.

Nu är den åter kompletterad med diverse knappar. Se särskilt knappen "Tx", som kan vara bra om man klistrar in text med format som man vill ta bort (font, fet, kursiv, färg, indrag och allehanda annat som är svårt att ta bort). Generellt funkar det dock alltid bäst att klistra in text från Notepad.

Share this post


Link to post
Share on other sites

En del har kanske uppmärksammat fel på datumet på portalsidan:

datum.PNG

Jag har haft ett ärende öppet om detta med supporten hos Invision Power Board. De har nu buggrättat och enligt uppgift kommer detta att ordnas i nästa uppgradering. Det är ett javascript som orsakar det hela. Jag har märkt att det agerar olika med olika läsare samt även också under vissa omständigheter om man är inloggad eller inte. 
Däremot står det ju rätt på själva kvadraten till vänster om eventet.
//Richard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now